PDA

View Full Version : No default program for opening .DAT files



James Busby
20-07-2003, 02:06 PM
Hello People
I accidentally made Windows Media player as my default program to open .DAT files on my XP comp. How do I reverse this?

James

Graham L
20-07-2003, 03:26 PM
Right click on one. Choose something (Notepad ?), and "Use this for all".

Patryn999
20-07-2003, 07:33 PM
Go to Control Panel, Folder Options, and then the tab File Types.
Find the one with extention .DAT and delete it.
Dat is now no longer registered to open with anything :)
(easily reversable by double clicking file and chosing again what you want it to open with)

Cheers
Patryn

James Busby
26-07-2003, 03:18 PM
Thanks dudes =D

James