PDA

View Full Version : Outlook Express - iHug - not connecting



Woof
19-07-2003, 10:02 PM
My friend has a new Warehouse HP pc but while he can logon to iHug to surf Outlook Express will not connect for email

Error message looks something like this :-
Unable to login to the server using Secure Password Authentication Account :'ihug'. Server 'pop.ihug.co.nz'' Protocaol: POP3, Server Response: '-ERR authentication first'. Port 110. Secure (SSL); No, Server Error: Ox800CCC90, Error Number: 0x800CCC18

Any help would be appreciated by this newbie, please

stu140103
19-07-2003, 10:20 PM
Have you check ihug server statues page ( I think they have one) & see if the mail server is having problems.

Jim B
19-07-2003, 10:25 PM
With Outlook Express open
Tools|Accounts|Mail tab|Properties
Click on Servers
Remove tick from the box "log on using secure password authentication"
Click Apply and OK

sam m
19-07-2003, 10:32 PM
> Unable to login to the server using Secure Password
> Authentication Account :'ihug'. Server
> 'pop.ihug.co.nz'' Protocaol: POP3, Server Response:
> '-ERR authentication first'. Port 110. Secure (SSL);
> No, Server Error: Ox800CCC90, Error Number:
> 0x800CCC18
>
> Any help would be appreciated by this newbie, please

I think that he may have been over enthusiastic with his security (ie in bold) . Open Outlook Express and go to Tools > Accounts. Highlight ihug account and click on properties then click on 'servers' tab. Untick Logon using Secure Password Authentication and My server requires authentication . Ok your way out of there and that should do it. Post back if that dont work.

good luck
sam m

sam m
19-07-2003, 10:36 PM
not sure what happened with my post.........sorry for the mess, i did preview :8}

Woof
19-07-2003, 10:40 PM
WONDERFUL

Sorry to be shouting but you just made me look like a supergeek

Email is up and running

Thanks a million

beama
20-07-2003, 12:40 AM
Sam,
Instead of using the < >try the [ ] for html in the forum, example [B] becomes [ B ] (take the spaces out when using)