PDA

View Full Version : Konqueror not accessing secure websites



cyberchuck
18-07-2003, 12:51 PM
Hi
Recently I reinstalled RedHat 9 due to formatting so I could quickly do some Lan Gaming... Anyway, to cut a long story short, once RedHat was setup and ready to roll, I opened Konqueror and started reloading all my old settings. With this done I started webbrowsing and tried to sign into Hotmail - the result was that when it hit the HTTPS part of the login, Konqueror returned with a message saying the request timed out, however Mozilla got through fine. I then tried to access some parts of Dr Floppys website (knowing that they use secure connections) and this to returned the same problem. After trying some more HTTPS website's they've all returned with request time outs.
Mozilla accesses HTTPS sites alright so I don't think it's anything stupid like a DNS server playing up or so forth. I have tried using public proxies - Xtra's and some American one, and that hasn't resolved the problem either. I've also changed my gateway in the hope that it might yeild some results.. None were found.
Setting back the defaults in Konqueror doesn't work either.

Thanks for any help


CyberChuck

Graham L
18-07-2003, 04:06 PM
No error messages back? Nothing in /var/log/messages ?

Have you got the appropriate security whatnots running?

cyberchuck
18-07-2003, 07:01 PM
There's nothing in /var/logs which is really adverse.. A logs of bootup, me logging in as root, etc.
My appropriate security whatnots are the NAT-enabled Gateway and my Linux machine with the Linux Firewall disabled.

Dolby Digital
18-07-2003, 08:26 PM
I have had a similar problem and I think it was something to do with my proxy server. Do you have one running?

Gorela
18-07-2003, 08:33 PM
Howdy Cyberchuck,

I also experienced similar problems attempting to access secure high encrytion websites like banking. Initially I would purely adjust your cryto settings in Configure Konqueror to use all encryption formats.

If this doesn't solve your problem you can go Verisign (http://www.verisign.com.au/support/rootrollover/G2rootNS.shtml) and download the G2 Root and install it. Konqueror will run you through the install, etc.

One of the above will hopefully solve your problem.

cyberchuck
18-07-2003, 10:23 PM
Thanks Gorela..
Enabled all Crypto Settings/Formats (whatever they are) and that didn't seem to work. Then proceeded to the Verisign G2 Root Kit, and whenever I click on the link Konqueror says the file cannot be opened and just leaves me hanging...


CyberChuck

cyberchuck
18-07-2003, 10:24 PM
No proxy server running, none enabled, and none even on my network...

Gorela
18-07-2003, 10:55 PM
Well Cyberchuck, you've got me stuffed at the mo' :)

With Redhat 9 you should be running KDE 3.1.0 and I tried the above on both a SuSE and Mandrake computer with no obvious problems. It purely required a click on the link and then a click on the install. It did say that it was downloading 834kb, but that could be ignored.

I also noticed that it was necessary to turn off browser identification.

Sorry I can't be of more help at this point.