PDA

View Full Version : re install



effie C
13-07-2003, 02:08 PM
Hi,
Of late I have been having "start up errors" namely a blue window that says OE error etc- a second or even a third re boot works OK
Assuming I had a corrupt file I re downloaded Internet explorer and the combined Outlook Express- no results showed and the install date in windows,was 2 years ago,so assuming I had as usual made a mistake I redownloaded a second time- to be told that there was a download waiting to be installed by re booting which was necessary- the fresh download just flicked off.
I have rebooted several times and cannot overcome that demand- if I delete the program and start again I won't have access to the net to so do.
Somebody tell me how to delete the downloaded files and where to find them- they are not in downloads or tempary files-----
effie c

Susan B
13-07-2003, 02:36 PM
Oh dear, it sounds like you are in a bit of a pickle. :-(

You may be able to find the downloaded files by doing a search for files created on the date you downloaded them.

Have you tried an Internet Explorer Repair? Go to Add/Remove Programs, choose Internet Explorer, click on OK and then choose the option to repair/ restore or whatever it is.

If that does not work post your version of Windows here and see what others may have to say. Also, could you clarify whether your "start up" errors were for just for Internet Explorer/Outlook Express or for Windows itself?

effie C
13-07-2003, 03:02 PM
Hi Susan B -- mighty glad to have met (or is it net you)- fascetious crack aside I saw a second download waiting as I followed and now am updtaing the files from Australia- I assume I am away will let you know but thanks anyway
effie c

effie C
13-07-2003, 05:39 PM
Well susan B you have earned your many hundred dollar salary :-)) I have now got an update on my screen after an hour's download "web erazer"- complete with a wizard telling how good he is- fine it is only a demo but have I upgraded?
I went into windows and the date of I/E is the original of a few years back- have I succeeded and should not that date be today's,or as usual made a cock up?
sorry to keep showing my ignorance- and to think I have been learning this industry for the several years since retiring,yet still have to be told basics-
still am fascinated by putas :-((
effie c

Susan B
13-07-2003, 09:07 PM
> Well susan B you have earned your many hundred dollar salary

I wish!! But you have not had your problem solved yet....

Did you try a Repair as I mentioned in my previous post? I would give that a go if you have not already done so.

effie C
14-07-2003, 10:53 AM
No SusanB -when I looked for repair it don't exist, as my ancestors would say- I did as you suggested, but to hilite the, sic., outlook express which shows athe latest update number, and/or go to Internet Explorer etc and click O K - it just clicked out - I agree that my problem is not fixed- I use win98SE, 500Mjhz CPU in a 4 gb h/d
any help would be very very much appreciated,--please :-)

beama
14-07-2003, 11:06 AM
Effie
To repair internet explore you go to add/remove programs, find Microsoft internet explorer, click once on it then click on addd remove button, you will then get a popup which gives you amoung other options repair interent explorer select this and click on ok

effie C
14-07-2003, 04:41 PM
Hi beama - may your reward in the after life be a gift matching your non- de-plume :-)
I have never heard of that before- I suppose cos I have an old windows version-( out of date-old) that it does not do as SusanB suggested - the shock of my pressing the " remove/add button, had me really worried- but as you can see I am still alive. my puta did not say it had found a corrupt file - my original problem was the OE had diffulculties in starting - requiring one or two reboots, would this repair include O/E ?

There is a download available specifically saying O/E whereas the normal download includes both at the same time- - should I worry?

Then of course I could get back to my comment that the download could not be used as I had not rebooted the previous one- which was not correct- thanks to Susan B this was corrected earlier- neurotic am I not?

The error window in your sequence did not say anything about Int Ex.or Out / express

So far today I have not had that error window crop up- fingers crossed!! ;-)
effie c

effie C
14-07-2003, 04:44 PM
Hi Susan B -- I have just re read your post - in fact you are correct and I read it wrong- you are the same as Beama - so you can share his reward ;-(
effie c

beama
14-07-2003, 11:26 PM
effie
Sorry I don't think the internet explorer repair will fix your problem with O/E ( I think you mean outlook express) keep watching this thread, other people maybe able to help you with that one.
Good Luck

beama
14-07-2003, 11:29 PM
sorry the reason I cant help you with O/E is that I dont use it and I do not want to guess and give you bad advice

godfather
14-07-2003, 11:50 PM
effie c, the blue screen and error is NOT related to OE (Outlook Express).

Its a 0E (Zero E) error and part of a windows error reporting that may (likely) have absolutely nothing to do with Outlook Express.

Am I off track here, or is it the 0E error that has you blaming OE???

effie C
15-07-2003, 08:21 PM
Hi godfather-
sorry to be a day late - have been at a meeting most of today.

Right! your analysis is more than probably correct-ironically I have not had the error window show and am too old to remember the entire wording, suffice to say that I just must, have misread everything!

I have done what Susan B and Beema advised and notice no difference- logically because of misinterpretation.-- but certainly learned something new!! :-)
Today a not uncommon fault required my usual reboot ( a green small hyphen top left corner of the screen), which went nowhere and the reboot came up a for normal open for my Win98SE.

-I would be glad to stop even this but it is surmountable,where as the white printing on a blue window that had the sic., 0 E must be a different ballgame- why?
assistance please if you can
Effie C

godfather
15-07-2003, 08:36 PM
Right! Glad thats clarified things a little.

Next time you get the BSOD (Blue Screen Of Death) 0E error, write down the details - exactly, and check for spelling errors.

Post back to this forum, and someone could then advise what the possibilities are. Its likely to be a driver conflict or similar. Its also not uncommon if you use "suspend" instead of shutdown, plus a multitude of other possibilities. Without the full error message its guesswork.

As you have discovered Windows 9x is less than stable, but as to the "why", there are probably several thousand reasons.

How long since a reformat and reinstall was done? Always makes things go like new again.....

effie C
15-07-2003, 09:08 PM
Hi Godfather-- ha! I was growled at by my tutor- now a full fledged tech "don't keep on re installing" - so like a good pupil I have not :--) however I have had similar windows of this previous to my last re-install ( about three months ago- what I will do is to copy out that notice as you say and post it - thank you G/F as usual you have helped anyway

-- a reformat is something I am dead scared of-- many hundreds( feels like it) of years ago I was learning on an Amiga and in trying to format a f/d ended up doing the h/d and the misearable boy keeps waving a finger at me now, and with great hilarity and laughs :-l ( I had to watch my desktop eating itself to death and the two tutors had to spend several hours re entering everything- Amiga now long gone but am I nervous even if I get my leg pulled
effie c