PDA

View Full Version : Ghost - virtual partition, winxppro



Fletch
10-07-2003, 10:16 AM
Hi my story goes like this,
Running WinXPPro
Ghosting my laptop using Norton System Works and on to an external hard drive.
now when it booted itself back up Norton directs it into this virtual partition that it has made for the ghost. - so i have a black screen with no operating system installed...i have a look at the symantec website and they confirm that i need to get out of the virtual partition and back into windows...so i follow their steps - gdisk and delete the partition and make the windows partition active again
I then have a look at the system with partition magic and it looks like my partition is still there all intact.
So i boot up i get past the windows splash screen but all it does now is go into a loop....past the windows splash screen - choose safe mode, normal mode etc.....does not matter what i choose it starts up again and we go around.
So i get some of Norton emergency boot up disks....i run the utitility test from dos and it comes up with startup.exe or command.com is missing or corrupted.
So......i get the windowsxp disk and i boot up from that....choose repair...it then starts up again...and i am in the loop again.
Could anyone point me in some kind of direction please.
i am crawling on my knees

Biggles
10-07-2003, 10:53 AM
Exat same thing happened here. Here is the solution that worked for me.

Boot up from a Win98 floppy if you've got one (make one from someone else's PC if not). Make sure it has fdisk on it.

Run fdisk and use it to delete the virtual partition and then rest your main OS partition as active.

I tried everything on Nortons' site without success. Also tried Partition Magic without success. Tried this as a last ditch effort and it worked first time.

You are now about the 4th person inthe past month I've heard this story from, including someone else who posted here a couple of weeks back.

Fletch
10-07-2003, 10:59 AM
Hi Bruce,
i will give this a shot,
Thanks for the quick response...
i will let you know what happens
Christina

Fletch
10-07-2003, 11:06 AM
Hi Bruce,
i booted it up with Win98 boot up disk/fdisk...
i already deleted the extra partition and made the partition active with the Norton gdisk solution.
So fdisk stated that the partition was already active
so nothing has changed on the system
Any other clues or help

Biggles
10-07-2003, 11:23 AM
Hmm, I think Ghost has managed to screw your system one step further than it messed up mine. In my case I couldn't get any of the Ghost utilities, gdisk and so on, to actually work - they hung every time without doing anything. Which was bad on the one hand, but good in the sense that when I came to use fdisk that Ghost virtual partition was still intact, so fdisk was able to see it, remove it, and rest the proper partition.

It sounds like your partition table is screwed one step beyond this however. Sorry, since this was the last ditch thing I tried to solve my problem, and you've tried all the other Norton recommends, I'm out of suggestions.

Fletch
10-07-2003, 11:55 AM
Thanks Bruce -
Anyone else have any suggestions or aid.

Fletch
10-07-2003, 12:24 PM
to follow up on my initial question and with Bruce's suggestions.
I have ran the Norton Emergency Disks - in dos...ran the diskedit.exe...and it comes up with
The following file is missing or corrupt: startup.exe and command.com
is there anyway i can put those back into my system

Fletch
10-07-2003, 05:00 PM
just for future reference for anyone who might go through the same thing...
i fixed it with working with bootcfg file in dos.