PDA

View Full Version : scandisc



elenihan
08-07-2003, 03:55 PM
Im working on w95 and I have Incredimail.
Whenever I try to run scandisc I get a msge that it has been interrupted 10 times etc. I shut down my screensaver and wallpaper before I start, what else can I do to get scandisc to run without interruptions. Simple language please, im a novice !!

LucyL
08-07-2003, 04:08 PM
Start your computer in safe mode (press F8 when it begins to boot) and then run scandisk.

Cheers Lucy

willbry
08-07-2003, 05:57 PM
Another option is to press CTRL + ALT + DEL all at the same time , In the window that comes on screen you will see all the programmes that are running and preventing Scan Disc from completing its job. Highlight each of these in turn [except Explorer and Systray. these two must be left running] and click End Task. The programme should disappear from the list. Proceed down the list clicking End Task for each . When only Explorer and Systray remain, exit and you should be able to run Scan Disk without any problems

Bazza
08-07-2003, 10:41 PM
Hi Elenihan.. The use of ctl alt del, to close programs is one way, but a little tedious.

"End it all" is a freeware application that has been recommended on PF1 previously. It will close all open applications, except the essential ones, in one hit. It makes scandisk & defrag run sweetly.

More information, and download is available here:

http://home.ptd.net/~don5408/toolbox/enditall/

Misty
09-07-2003, 08:50 PM
Hi Elenihan
This is something suggested to me by Jen C a short while ago that works a treat:

Another sure fire way of getting into Safe Mode without testing your reflex skills is to select a Startup Menu to display automatically when you boot your machine. To do this:

Start > Run > type msconfig then OK. On the General Tab click the Advanced button. Then put a tick beside Enable Startup Menu. Click OK and OK again.

When you reboot your PC a menu will automatically appear which will allow you to choose Safe Mode as an option. To stop this menu appearing each time you bootup, just do the above again and remove the tick from that option in msconfig.


Good luck !
:) :)