PDA

View Full Version : Outlook Express



minchjp
24-06-2003, 07:50 PM
Hi,
I have a two person network with the main computer connected to the internet. On the client computer, I use outlook express to download my e-mails, until recently, when i don't know what i have done on the main PC, but now whenever i try to download e-mails from the client PC, it doesn't download any e-mails and throws me this error message: "Your POP3 server has not responded in 60 seconds. Would you like to wait another 60 seconds for the server to respond?" (it checks how many massages there are and says "downloading 1 of 18). Also i can not access my e-mail's webmail server (http://webmail.iinet.net.au). I can do all of this on the Main PC

How can i download messages from the client PC, Thanks

Jim B
24-06-2003, 08:08 PM
If you can't get that webmail site then it is not an Outlook Express problem.
Can you get any wbsites at all.

rsnic
24-06-2003, 08:14 PM
Check this out it'll tell you how to do it,
http://www.pcworld.com/howto/article/0,aid,102461,00.asp
or copy and paste this in
"www.pcworld.com/howto/article/0,aid,102461,00.asp"

minchjp
24-06-2003, 08:33 PM
I can access other sites. I have concluded that it is a problem with the network, but i have no idea what!

minchjp
24-06-2003, 08:47 PM
just read the network article, and it was no help

Jim B
24-06-2003, 08:53 PM
Do you have a firewall or anti-virus on that computer.

minchjp
24-06-2003, 08:56 PM
no

rsnic
24-06-2003, 09:05 PM
Some isp will not let you use an email server unless your on there network, maybe the email server can't identify that the computer is on an ip address that it owns.

minchjp
24-06-2003, 09:12 PM
nah, it was working before

minchjp
25-06-2003, 10:48 PM
anyone?

yingxuan
26-06-2003, 02:36 PM
I had that trouble like yours before.Out look express wouldn't read my pop3 emails.I downloaded netscape mail instead then later i thought netscape takes too long to load so I format my hardrive.It works now.
Im not sure what causes that problem.I don't have that problem anymore.If anyone know what causes it give me a reply.
Do u have firewall running?Some isps doesn't support firewall.Norton anti virus is good enough for me.YEP!