PDA

View Full Version : dial up connection



kirrie kiwi
05-06-2003, 08:43 AM
My Dial Up Connection dialog box appears evert time I boot up my PC.
I run Xp Home,outlook express this has only started recently.
Also to get rid of it I have to click in top r.h. corner of dialog box 2 or 3 times
any help would be apreciated Kirrie Kiwi. taa

Jim B
05-06-2003, 09:16 AM
Go to ControlPanel/Networking.
Click on the Advanced Tab and then Dial Up Preferences.
Uncheck "Enable Autodial from Location"