PDA

View Full Version : Trouble with links



Robo1
05-06-2003, 09:17 AM
Hi, me again.
Thanks for every ones assistance but I have still got know where with my problem of map enlargements on the web.
The fault still occurs when clicking in on area on map.
Tried windows update as well as re setting advanced options to standard settings.
Still no go.
Running IE 6.
Help!!!

Jim B
05-06-2003, 09:27 AM
Try resetting Internet Explorer's Internet Options to Defaults

In Internet Explorer go to Tools\Internet Options

1/ On the General tab press "Delete Files" then tick "Delete All Offline
Content" then press "OK". Now press "Delete Cookies" then "OK".
2/ On the Security tab press "Default Level" then press "Apply"
3/ On the Privacy tab (IE6 only) press "Default" then press "Apply"
4/ On the Advanced tab press "Restore Defaults" then press "Apply" then "OK".

Robo1
05-06-2003, 09:45 AM
Thanks JIM B tried your suggestions but still come up with "page error". I know this site operates as i have tried this map before and have tried it on colleagues computers so is a fault at my end.
Even when trying to go to links people put on their pages computer is not going to them.
Still trying!
Steve.

Jim B
05-06-2003, 09:55 AM
If you are having trouble with other links as well check this thread (http://pressf1.pcworld.co.nz/thread.jsp?forum=1&thread=35644&message=167717&q=#167717)

Robo1
05-06-2003, 10:23 AM
Jim B.
Thanks for your efforts.
I cannot get your thread to work.
Another part of the fault, the box opens up but previous page can be seen through new box and does not connect up.
So if you can give me address on site I will be able to check out.
Cheers Steve.

Jim B
05-06-2003, 10:48 AM
To fix IE hyperlinks
1. Quit all programs that are running.
2. Click Start, and then click Run.
3. Type regsvr32 urlmon.dll, and then click OK.
4. When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.
If this does not resolve the problem, repeat steps 2 through 4 for each of the following files (in step 3, replace Urlmon.dll with each of the file names below):
* Shdocvw.dll
* Msjava.dll
* Actxprxy.dll
* Oleaut32.dll
* Mshtml.dll
* Browseui.dll
* Shell32.dll (Windows XP and Windows 2000 only)



To fix links in Outlook Express

Windows Explorer/Tools/Folder Options/File Types. Scroll down to
URL:HyperText Transfer Protocol/Advanced/Edit. Under Application used to perform action it should read:
"C:\Program Files\Internet Explorer\iexplore.exe" -nohome

Robo1
05-06-2003, 11:48 AM
Hi Jim b.
Appreciate your help still no joy.
Performed first task.
regsvr.... and worked OK but did not fix fault.
Tried puting in other steps but came back saying operating file and could not access, and kept sending me to links to read up on. Confusing to the un initiated.
Last part re outlook express all checked out.
But still No Go!
Still here Steve.

Jim B
05-06-2003, 12:17 PM
You might be typing it incorrectly, don't type the * in front of the name for the others.

Jim B
05-06-2003, 12:28 PM
Try these instructions with some additional info.

To resolve this problem in Internet Explorer, follow these steps:


1. Quit all programs that are running.

2. Click Start, and then click Run.

3. Type regsvr32 urlmon.dll, and then click OK.

4. When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.
If this does not resolve the problem, repeat steps 2 through 4 for each of the following files (in step 3, replace Urlmon.dll with each of the file names below):


Shdocvw.dll

Msjava.dll

Actxprxy.dll

Oleaut32.dll

Mshtml.dll

Browseui.dll

Shell32.dll

If the problem is still not resolved, verify that the following registry values are present and correct:

HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}
Name: (Default)
Value: IDispatch
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}\ProxyStubClsid
Name: (Default)
Value: {00020420-0000-0000-C000-000000000046}
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}\ProxyStubClsid32
Name: (Default)
Value: {00020420-0000-0000-C000-000000000046}
If the problem is still not resolved, do a repair or reinstall Internet Explorer.

Muzzer
05-06-2003, 08:59 PM
Boot into safe mode to be sure there are no extraneous tasks running.

HTH Murray P

Robo1
06-06-2003, 02:38 PM
I just have to say Jim B your the man!
Loading that information repaired problem.
Cheers to every one else that gave advice.
Cheers Steve.