PDA

View Full Version : Trouble getting to DOS using Startup disk



Misty
03-06-2003, 09:42 PM
I have followed instructions as per FAQ#9b and made a floppy startup disk. I then closed all programs, then closed down my PC and waited at least ten seconds, then restarted. I had put in the floppy startup disk before restarting and it was fully engaged.
However, instead of starting in DOS my PC went straight to Windows.
Have tried a few times but always the same result.

I use Windows ME.

What am I doing wrong please ?

:|

tweak\'e
03-06-2003, 09:53 PM
change boot oder in bios so it boots off floppy first.

Gordon.
03-06-2003, 09:53 PM
Have you tried creating a second boot floppy on a different disk. I remember having this problem some months ago and for some reason it was not reading the disk and also booting straight to windows. If I remember right I made a new boot disk on a different floppy and all went well.

Try creating a new disk, it is quick and rather painless, if that also fails to work, I am sure someone else will put there finger on it.

Misty
03-06-2003, 10:09 PM
Hi Gordon
Thanks, tried using another floppy but got the same result !

Hi Tweak'e
How do I do what you suggest please ? Presumably I boot up and go in via F2 or whatever I am prompted to at the start ? Is it fairly plain sailing from there please ?
Misty

:|

Chilling_Silently
03-06-2003, 10:57 PM
Yes, Misty, Plain sailing from there.

If you're confronted with two columns and a likely blue background, then goto the second option down on the list, in there it should let your specify the 'boot order' or 'first.. second.. third boot device'.

Hope this helps!


Cheers


Chill.