PDA

View Full Version : internet access



z one
30-05-2003, 01:23 PM
I have a 56k modem, which, when fired up, goe s quite well. My problem is that for the last couple of days when I try to connect, my system freezes. I can connect to the net, but nothing happens.

metla
30-05-2003, 01:41 PM
a couple of questions first.

Have you done a complete system scan with spybot and adawre?
Is your ie configured to launch and then dial up the internet or do you click on the connection icon to get online?

If you launch your connection dirctly from the icon id suggest deleting the connection and making a new one,and/or removing the modem from the device manager and rebooting.

If you connect by launching ie and letting it instigate the dial-up then bypass this and just hit the connection icon and see if something else works,such as e-mail.

if it does then re-install ie.

stu140103
30-05-2003, 01:41 PM
What OS do you have????

z one
30-05-2003, 02:31 PM
My OS is Windows 98 SE

Pheonix
30-05-2003, 05:16 PM
Download & run Spybot.
Internet Explorer version (open ie and go Help>about)?

By freeze, do you mean your whole PC locks solid eg no mouse etc.. ?

brig
31-05-2003, 08:50 AM
z one....

what you describe sounds like your TCP/IP needs to be reinstalled. Does everything work normally except after you log on through your ISP nothing downloads?

I have had this a couple of times with W98SE and each time it just happened for apparently no reason and each time removing and reinstalling TCP/IP has fixed it.

If you want to do this and don't know how to, get back to me and I'll post the method here....there is a lot of typing involved and I am very slow :p