PDA

View Full Version : pressf1 crashing opera 7.11



tweak\'e
26-05-2003, 01:24 PM
anyone esle here having problems with opera crashing while refreshing the page??

this happens constantly. if you have been to pf1, go browse other sites for 15-20minutes or so, then use the browser back button to go back to pf1 (or already have it open in another window), refresh the pf1 page and opera will crash.

arggghhhh.....what have you guys done!! (or have opera just invented a new bug :( )

TonyF
26-05-2003, 01:54 PM
Tried it out just now, with only a 5 min browse interval. Flicked back to PF1 no problem...

mark c
26-05-2003, 02:26 PM
Using Opera 6.01 never had probs like that. Keep thinking I should upgrade but then it's the case of "it's working so don't bother."

Graham L
26-05-2003, 04:49 PM
It's most likely to be something at your end. When your browser requests a page, the server can either send you a page or not. Your browser should be able to handle either case. :D

Jen C
26-05-2003, 06:08 PM
Hi Tweak'e

I am using the Opera version 7.11 (Build 2880) with no problems refreshing, even after leaving PF1 open and then refreshing the page after a long interval.

Jen

Susan B
26-05-2003, 06:21 PM
Well I have had this thread open in a tab for the last half an hour and have been browsing all over the show, refreshing a couple of times during that time. Opera has not blinked.


> arggghhhh.....what have you guys done!! (or have opera just invented a new bug)

It is pretty obvious isn't it? You are not supposed to be browsing elsewhere!! :p :D

TonyF
26-05-2003, 06:40 PM
> arggghhhh.....what have you guys done!! (or have
> opera just invented a new bug :( )
Maybe Redmond has caught up with you..........

tweak\'e
26-05-2003, 10:57 PM
i'm useing 7.11 Build 2887 (opera 7.11b) as build 2880 is no longer advailable for download from opera.

lokks like there may be another bug in opera :( this is become like redmond.....make a fix and break something esle in the process...arrggghhhhh.

TonyF
26-05-2003, 11:37 PM
> i'm useing 7.11 Build 2887 (opera 7.11b) as build
> 2880 is no longer advailable for download from
> opera.
>
> lokks like there may be another bug in opera :( this
> is become like redmond.....make a fix and break
> something esle in the process...arrggghhhhh.

Useful alert ! Everyone wait for 7.11c.............

TonyF
27-05-2003, 12:04 AM
You can report the possible bug to http://www.opera.com/support/bugs/. Have you been able to revert to your previous version ( 2880 ?).
Cheers T

kiwibeat
27-05-2003, 12:08 AM
Using 6.05 no problems as far as i can see beat IExplorer by far for speed

tweak\'e
27-05-2003, 05:55 PM
i think i found the bug. its the skin i was useing which was causeing the problem after all. i noticed the skin is no longer advailable for download. bugger! <off to find new skin>.