PDA

View Full Version : Xircom Crediat card modem



grantji
22-05-2003, 01:00 PM
I have a Dell notebook using a Xircom Realport Ethernet 10/100 + 56k modem card, type REMG-100 OS is WinSE.

It used to run at 56k when I first purchased the machine, but now won't go faster than 33k.
I have tried
Connected to same place as my desktop which runs at 56k
Refomating the HD and installing all updated drivers
Windows Sys Info reports No Problem Devices, but Misc Devcies reports that Xirocm multifunction Credit card Ehernet 10/100 + Modem56 Pareent, Drivers mdmdem56.inf and netcem56.inf not installed. I have used the Strat Finf Files and see that both of these files areindeed on the machine.

Anyone able to help me, please?

Assistance would be greatly appreciated.

Ian
22/5/03

nomad
22-05-2003, 01:17 PM
u have sky digital?
do a line check..

grantji
22-05-2003, 09:13 PM
Thanks for this. Yes I do have sky digital but?????
Line check is great. Desktop m/c runs on same phone line and always runs at 52 k. Connect Xirocm modem in Dell notebook to same phone line and it runs slow. Thus problem must be in Dell

cyberchuck
22-05-2003, 09:23 PM
Hey
Are you using an extension lead between the phoneline and the modem on your notebook that you are not using for your desktop. That may affect Connection Speed.


CyberChuck

grantji
23-05-2003, 11:28 AM
Thanks for your comment. No the same lead as when the machine went at 56 k.

I think the probelm is with the non recognition of the two files, see my original message.

Any further ideas welcomed.

Cheers