PDA

View Full Version : At the front door but can't get in



Ron Bakker
18-05-2003, 04:02 PM
On my quest to connect two pc's as a network I have some how disabled my internet connection on my main pc which is using win2k.
My account settings have not been changed. e.g server, password, mail, news, protocol. It is still my default account.
What have I done this time.
I hear a voice in my head"if it ain't broke don't fix it" But it's just not in me to leave things alone.
Besides the other voice "one learns more from mistakes than they learn from doing things right the first time"

agent
18-05-2003, 04:16 PM
Open Network Connections from the Control Panel. When you right click on your internet connection (I think you have to be disconnected from the internet to do see what I'm going to ask you to look for), is there an option on the menu called 'Enable', or is there one called 'Disable'.

drcspy
19-05-2003, 02:41 PM
control panel/internet options/connection

make sure that the box *always dial my defualt connection* is ticked

drcspy
19-05-2003, 02:42 PM
if you are not wanting to share the internet connection between the two pc's then all you need for a protocol for the network is 'NETBUEI' otherwise you gonna need tcp/ip and it gets more complicated.....