PDA

View Full Version : Internet Explorer and MSN not working!!



JamesStewart
12-05-2003, 09:07 PM
Hey all. I am using IE 6 and MSN 5 and have a dial-up connection. I can sign into ICQ, Kazaa (Lite) but I.E wont load pages and MSN wont sign in. I am using Norton 2002 and have disabled Internet security and Antivirus but it still wont work. I havn't touched anything in the "Conections" tab in "Internet Options", so it isn't any thing to do with that. Any ideas? I am downloading of Kazaa fine (4.9kbs) and pressf1 loaded in IE but only when I ws using Kazaa. :|

cyberchuck
12-05-2003, 09:10 PM
I think there's a problem with the hotmail servers. I too am unable to access Hotmail and MSN, and have tried on 2 different computers :_|...

We'll just have to wait this out and see what the "official" problem is when it gets reported in the morning


CyberChuck

JamesStewart
12-05-2003, 09:11 PM
I forgot to add that the message in MSN isn't the "Having trouble with the .Net Messenger Service" one, it is the "possibly a problem with your internet connection. Please make sure you are connected to the internet." I have done a reboot but nothing.

cyberchuck
12-05-2003, 09:14 PM
Yeah?
I'm unable to access MSN, Hotmail, etc... Infact the only MSN Site I can seem to access is Zone for some reason ?:|
It's a real shame as I apparantly have a few emails that a reply is wanted for as soon as possible... Still, you get what you pay for, and delays like this are enivitable with all servers


CyberChuck

JamesStewart
12-05-2003, 09:15 PM
Opps, cyberchuck looks like you are right (as always). I clicked on the "Help" botton on MSN to see the network status and that didn't load. Then I clicked on "Hotmail.com" and that didn't load so I jumped to conclusitions :|. Thanks though!

JamesStewart
12-05-2003, 09:23 PM
Well that was bitter sweet. Looks like it is fine now. Strange.