PDA

View Full Version : PC World CD May 2003



R.M.
03-05-2003, 04:01 PM
Hi all, is anyone else having difficulty loading Cad Std Lite?:(

raddersnz
04-05-2003, 01:25 AM
I would just like to know what difficulties you are having with it.
Mine seemed to have installed correctly.
Is it difficulties from when you try and click on the file:///D:/THISMONTH/CAD/cslte357.exe hyperlink.
Or is it when you try to run the .exe to install the program.
I always have difficulties with my designated browser - Mozilla - when viewing PCWorld CD's. I now explore the CD and open INDEX.html with IE.

R.M.
04-05-2003, 07:51 AM
It seemed to install OK, but then I couldn't find the program! I did a couple of searches for it, but came up with nothing that looks like it, it is certainly not showing up under programs.

somebody
04-05-2003, 08:41 AM
It should have installed to the C:\Program Files\Apperson\Cad....

Not sure, as it's not installed on this particular computer :D I installed it last night on my other one.

R.M.
04-05-2003, 10:25 AM
My programs are saved in D:Prgrams - but it is not there, or in C:Program Files, or anywhere else that I can think of!

raddersnz
04-05-2003, 10:52 AM
Can you see any entry for CAD in Start / control panel / Add or Remove Programs ?:|
If you can, just give it an uninstall, and try reinstalling it. Keep an eye open for where it goes.
I can use it correctly in my admin logon, but in a restricted user logon it can't find a .ini file. I have played with the permissions on the program a little so think that might be the problem.

R.M.
04-05-2003, 11:09 AM
No - it doesn't show up there either ?:|

sam01
04-05-2003, 12:27 PM
try reinstalling the program and make sure you know where you installed it..

R.M.
04-05-2003, 01:09 PM
Yes, I did that - but it just 'vanishes' on installation!

raddersnz
05-05-2003, 12:54 AM
File #1773829
The case of the missing application.

Time for some vital system information.
*what OS (operating system) are you running.
*are you loged on as admin - do you have full rights to install?:|
*is any part of your system corrupt?:|
*do you have an AV (anti-virus) software?:|
*Has any other program had a similar trouble?:|

We can only hope we can solve this strange problem.

R.M.
05-05-2003, 06:55 AM
1. Win2K Pro
2.Admin - full rights
3.Not aware.....
4.Yes Norton ANtivirus 2003
5.No

Over to you, and thanks :)

raddersnz
05-05-2003, 02:53 PM
Please search for some files:
1 - DeIsL1.isu
2 - _ISREG32.DLL

This is just to ensure that at least pat of the program is there.
Are you copying the cslte357.exe file to your HDD first?:|
Or are you installing from the CD

R.M.
05-05-2003, 05:51 PM
Hi Raddersnz - yes both files are there.
Deisl1.isu is associated with: a printer folder, Mailwasher, and SPSS (a statistics programme)
isreg32.dll is associated with Mailwasher.

And yes, I tried both installing onto the HDD first, and directly from the CD, I also tried installing directly from the website.

So..... ?:|
Cheers
R.M.

raddersnz
05-05-2003, 11:42 PM
Well I found those 2 files in the Apperson/CadStd folder. Something is very awry if you cannot see either file in this folder. - awry meaning it has not done what you wish.
I have just finished a search on my XP Pro and found the specified files in the correct locations only. I would think that something very ]awry has placed these files in the wrong position (somehow) on you HDD.
At least I'm sure that Mailwasher shouldn't be needing these files.
I don't know how the installer is doing it, but CadStd need to be alerted to this if it is purely the app which is doing this.

So no error message displayed at any stage?:|
Its just not there?:|
Maybe it was a faulty CD. It could happen.
I don't know what recourse you could take.
You should email the webmaster (cadstd) and give as much explanation as you can. I'm sure they would not be wanting problems like this. And if it has already occured, mayhap a solution.