PDA

View Full Version : mailwasher problem



beetle
23-04-2003, 11:28 PM
hi all,

i am having a slight irritating problem with mailwasher and outlook express, they are working fime together but they dont inform me that i have mail. no sound or icon in tray or anything so unless i manually check mail when i remember i can miss something that needs instant reading or replying to.

i can not find a setting for it automatically tell me (mailwasher) i have ticked inform me with sound when i recieve a message but it does nothing. am i missing a setting?
i have read and reread information and help on mailwasher but cannot find anything on this.
can some one tell me if or where it has an automatic setting for this?

as friends are getting frustrated with me for not knowing i have mail!

help anyone?

beetle

DUNK
24-04-2003, 01:52 AM
Just a quess...Maybe to get the 'sound' bit, you need the 'Pro' version of 'Mailwesher'...IE..ya' gotta pay some money for it !

Baldy
24-04-2003, 07:15 AM
Hi Beetle,
I have the latest free version of mailwasher, and I get a sound everytime I get a new message.
I have mine set to check every minute.
Have you got Mailwasher minimalised, or have you clicked it closed?
Mine is minimalised in the bottom toolbar.

stu140103
24-04-2003, 11:40 AM
Hello beetle

I have all most all the free version on my Hdd, if you want an older/newer version of Mail Washer let me know. :)

stumpey
24-04-2003, 02:05 PM
I have Mailwasher 1.32 under W98SE and sound works fine.

It can be turned on or off under TOOLS | OPTIONS and about 1/3 down the window.

BTW: In checking the latest on their help page I find there is a new version posted March 03

Good luck -

raddersnz
24-04-2003, 03:11 PM
Just wondering if you have reconnected to the Net when this problem happens, or if it occurs on program start.
I find that my Mailwasher has trouble starting again if I have disconnected/reconnected.

beetle
24-04-2003, 04:41 PM
hi me here, well um i have no problems running it but when i have it running in the background youd say it just does not tell me new mail, beep or whatever.......

i will check all my settings again and would any one suggest that i update to the new free mailwasher?
or is that just a silly thought?
i just want it to sit in the background running and then telling me i have mail.......is that difficult?

thanxs all

beetle

Baldy
24-04-2003, 05:28 PM
Howdy Doody Beetle

If you have done all the pop3, smtp bits it should work OK - sounds like it might be3 corrupted

stu140103
24-04-2003, 05:29 PM
> hi me here, well um i have no problems running it but
> when i have it running in the background youd say it
> just does not tell me new mail, beep or
> whatever.......
>
> i will check all my settings again and would any one
> suggest that i update to the new free mailwasher?
> or is that just a silly thought?

If you give me a few mines I will upload version 1.33 & version 2.xx to my web site & you can download them I will post back here when they are up :)

stu140103
24-04-2003, 05:32 PM
what verson do you have????

beetle
24-04-2003, 05:37 PM
mailwasher 2.0 it says does that sound write?

wot do you mean mines?

minutes? huh?
i lost again.
what differences does the new mailwasher have or is that the new one?
do i have the updated version?

dunno

thanxs

beetle

stu140103
24-04-2003, 05:45 PM
> mailwasher 2.0 it says does that sound write?

Yep at the end does it say something like e.g. 2.0.28 or something like that.

> what differences does the new mailwasher have or is
> that the new one?
> do i have the updated version?

No there is a new version (free (2.0.40)) but that version only lets you have one(1) mail account & no hotmail.:(

beetle
24-04-2003, 09:47 PM
oh....
the only way i have got round the having one mail acount is by redirecting everything to that one main account address, and all my mail then goes through mailwasher just fine, no problems at all.

so is it worth updating?

and er cant remeber your web page addy any way so that not help...LOL

thanxs for the help
one day it may be me giving some help, hehehehehehe not at moment!
so gotta learn heaps now i guess.....
so must think up new questions to ask.......?
hhhhmmmmmm? thinking ill keep ya posted .....LOL

beetle

stu140103
24-04-2003, 10:01 PM
> oh....
> the only way i have got round the having one mail
> acount is by redirecting everything to that one main
> account address, and all my mail then goes through
> mailwasher just fine, no problems at all.
>
> so is it worth updating?
Yep

This version you can have more then one e-mail account & hotmail :)you can download Mail Washer 2.0.28 here (http://lvcac.orcon.net.nz/mailwasher2b28.exe)
(I thank it is the last copy before they went to one account / played)

stu140103
24-04-2003, 10:02 PM
> > oh....
> > the only way i have got round the having one mail
> > acount is by redirecting everything to that one
> main
> > account address, and all my mail then goes
> through
> > mailwasher just fine, no problems at all.
> >
> > so is it worth updating?
> Yep
>
> This version you can have more then one e-mail
> account & hotmail :)you can download Mail Washer
> 2.0.28
> [url=http://lvcac.orcon.net.nz/mailwasher2b28.exe]here
> /url]
> (I thank it is the last copy before they went to one
> account / paid)

stu140103
24-04-2003, 10:07 PM
Hello beetle,

The reason why I was asking what version you have is because if you loosed your exe file for that version I might off had it on my PC & you could of re download it.

beetle
24-04-2003, 10:54 PM
i lost on this one?

what would loosing this file do? you mean cos it then would not work properly or something?

i have not fiddled with it or anything, just that it does not tell me if i have new mail like i was expecting it to

and this means you dont have it?

how long does it take? approximatly? i cant remember how long it took last time.
if i update it just goes over top and using existing info ? friends / block etc/ bounce?

beetle

beetle
24-04-2003, 11:21 PM
ok got it, had to download twice as it went to an error box first time round.

thanxs stu

at this stage it doesnt seem much different, to 2.0 except fot the accounts business.

will let you know how i get on.

beetle

beetle
25-04-2003, 03:19 PM
ok me again now that i have mailwasher up and running properly.....LOL

i put in my hotmail account as other account and when checking for mail it says could not log on and server says service unavailable.....
wot does this mean?

i send emails with this but as of yet have not received any so do not no why this is not working.......please any ideas?

can i fix this easy?

beetle