PDA

View Full Version : IE6 windows opening in minimized size



Neil McC
20-04-2003, 06:22 PM
First opening of IE6 is ok,but selecting subjects to view with the shift down to open new windows,each one opens i/2 size. Just had to get rid of CDex 1.5beta as ME was playing up more than usual.Even the WAV files I had saved to hard drive with 1.5,after I reinstalled 1.4,and started to split the WAVs up,caused problems!Like BSOD and icons changed and programs freezing. So I'm picking it affected my IE settings too.Opera runs OK.Help please.

Jen C
20-04-2003, 06:40 PM
> First opening of IE6 is ok,but selecting subjects to
> view with the shift down to open new windows,each one
> opens i/2 size.

Have you tried dragging the new small window out to a standard size using the bottom right corner? It *should* remember that window size next time. Try it and see if this works for you.

Jen

Neil McC
20-04-2003, 09:21 PM
Thanks Jen C.Just tried that,shut down and restarted IE6,but the main window still starts full size,and others half size. :-(

Neil McC
20-04-2003, 09:25 PM
Ok Jen.Don't know how you managed that trick,but after posting the previous,it's all working properly again.Thanks,Neil. :D
Must be something to do with having to drag the emoticons page up as well!!!!!!

Neil McC
21-04-2003, 09:45 AM
NO,it's gone back to opening small again.After I drag the first one larger,the others all open big! ?:|

Peter H
21-04-2003, 11:55 AM
Right Click bottom status bar - tile windows h & v - should hold it's settings.
Bye

Susan B
21-04-2003, 11:56 AM
Hi Neil :-)

I have found that the best way to make IE keep its maximised page sizes is by having just one IE page open, right clicking on the Taskbar and choosing "Tile Windows Horizontally" then holding down Shift to close the IE window by clicking on the X.

You mention opening the Emoticons window (in PF1 I assume) - I am using Opera right now but if I remember correctly the Emoticons window opens in a smaller size to normal IE windows and that would be the cause of your IE windows shrinking on you all the time. If that is the case there is not much you can do about it except perhaps close the emoticons window before opening any more and resizing the first one that opens if it has shrunk again. IE seems to make all windows open in the size that the last one was opened at - a bit of a hassle but that's IE for you.

E.ric
21-04-2003, 12:13 PM
You could right click your IE6 icon go for Properties,
on "shortcut" tab
select Run: Maximized

Neil McC
21-04-2003, 04:45 PM
Thanks all.Seems to be working properly now.I did try it on another site,and clicking on the links (with shift key down )did bring up full size window.

tango
21-04-2003, 07:54 PM
is there any way to keep them actually maximised? not just sized to fit the screen, like i mean so the maximise button dissappears and turns into the restore button. when i close windows i just flick the mouse up to the top corner and click, but sometimes actually hit the window behind it:P

Susan B
21-04-2003, 09:11 PM
Tango: I don't know because I hardly use IE any more but have you tried E.ric's suggestion?