PDA

View Full Version : Windows XP Hardware Installation Problem



BruceB
15-04-2003, 05:05 PM
I am trying to install a Canon G3 camera on my system, and have somehow muffed up the installation so that the camera is unrecognized by XP.

After removing all of the supplied software and after rebooting the system Windows won't let me install the camera. The Hardware wizard tells me that an installation process is already underway and that I have to wait until that process is finished. But that process will never finish!!

My question is how do I clear or wipe out the earlier installation process so that Windows will allow me to install the camera?

Thomas
15-04-2003, 05:15 PM
I would get easy cleaner and remove that way,easy cleaner is a safe way to remove such things from registry.
Reg Cleaner4.2.

Thomas
15-04-2003, 05:21 PM
URL.....
http://download.com.com/3000-2094-881470.html?tag=list

Repo74
15-04-2003, 09:11 PM
Hi,

Try using system restore to go to a point "before" you tried installing the camera. Then try reinstalling your camera.

Regards Repo74

wotz
15-04-2003, 09:25 PM
I know 2 people who have trouble (can't) install the software for the G3. I haven't seen them myself. They bought card readers to get around the problem.

BruceB
16-04-2003, 09:37 AM
Thanks for your replies.

I tried Roxio Go Back but that didn't work.

Then I tried downloading XPagain but the system froze up with 35 minutes to go - device installation stage.

As the machine is only a new one I 'll take it back to the shop and get them to sort it out. Unfortunately, that happened before I knew about RegClean.

I am pleaseed that I still have my trusty old Pentium 100.