PDA

View Full Version : Monitor/Video Card Problem



ChrisNZ2
11-04-2003, 06:55 PM
I installed a spare GeForce 4 Ti4200 in to my fathers PC a couple of weeks ago.

His PC Specs are.....

AthlonXP 2000+
512 Mb Ram
GeForce 4 Ti4200 (as stated above) (41.09 Dets)
WindowsXP

Just recently a problem has started to appear. Twice while using the Warcraft Map Editor the monitor screen just went blank, its also done once while play the game C&C Generals.

What causes this? Heat, drivers etc....

whetu
11-04-2003, 08:50 PM
with NT-series OSes (NT/2k/xp) there is a refresh rate problem where the output will switch back to 60Hz when you start up a game.

www.sheep-design.net have a good fix for it... failing that, do a google search for rivatuner

also make sure the latest game patches are applied.

outside of that.. i'm tired and ive had a few brewskis so i cant think of anything outside of that ;)

Susan B
12-04-2003, 12:54 PM
> outside of that.. i'm tired and ive had a few brewskis so i cant think of anything outside of that

Have you ever heard of a human program called "sleep"?

I know most geeks consider it something that is highly overated and not that necessary but unfortunately it is an application very difficult to restore the backups on. ;-)

Sorry, couldn't resist it. :D

whetu
12-04-2003, 03:54 PM
what is this "sleep" you talk of? also "going outside" and "natural light" are others i've heard mentioned...

its all very confusing ;)

Susan B
12-04-2003, 09:12 PM
Whetu: :^O :p