PDA

View Full Version : CD Autoplay XP



Trev0
31-03-2003, 09:16 AM
Hi guys

Somehow I've messed up the autoplay feature and now it doesn't, everything's enabled (autoplay wise) in the right click of the drive Icon and the CD's will still play if I go do it manually (although it takes ages now to warm up and actually let me see what's on the drive!)
Also the XP burning bit now doesn't work. It just says that I don't have a CD in the drive, I can still burn though, if I use the Veritas burning program.

any help greatly appreciated

Thanks
Trev

tommy
31-03-2003, 04:49 PM
Not sure if this will help or not but it might be worth a look.

"If you're CD's don't autoplay and the Autoplay tab is missing from the Properties (right click the CD drive and select Properties), then click Start, Run and enter SERVICES.MSC Scroll down to Shell Hardware Detection and make sure this service is Started and set to Automatic."

Found it at http://www.dougknox.com/index.html

Trev0
31-03-2003, 11:14 PM
thanks tommy, I have already looked at that site, but the auto tab is there, so it might be something else.
It'd packed up such a long time ago I can't remember what I did just before, i think it was something simple though...just can't find it!

anyother ideas?

Trev

Pheonix
31-03-2003, 11:21 PM
Open up My Computer and select the drive. Right click on it and select properties. You will find and Autoplay tab. Your selections are in there.

Trev0
01-04-2003, 09:26 AM
Pheonix, the autoplay tab is there and everything is enabled to do the automatic playing of different files, but it still doesn't do anything automatically, I have to double click on the drive to just see what CD is in it. If I want any files to do anything then I have to double click on them also...

Is there any other place I may have switched it off or maybe a simple reg change?

thanks Trev

Pheonix
01-04-2003, 10:25 AM
Try changing them to prompt for action or other, then close up, try a CD. then go back and try various options. Mine is on prompt for action & nothing happens at all if I put a CD in. ( I want it that way), I have to double click like you.

Trev0
01-04-2003, 10:36 AM
No, no-go unfortunatley, I think I've dissabled it somewhere else..

Also the XP burning bit doesn't work and it usually tells me the wrong amount of space used, by a long chalk!

Trev

Trev0
04-04-2003, 03:18 PM
If anyone was interested in this post, I found a fix at microsoft that worked a treat... a couple of reg changes and all is back to normal

info here (http://support.microsoft.com/default.aspx?scid=kb;en-us;330135)

thanks guys

Trev