PDA

View Full Version : CD Text Not living up?



JamesStewart
31-03-2003, 04:35 AM
Hi all. Just a little question regaurding CD text. I just got a Aopen 52X 24X 52X CD writer and I am using Nero 5. Nero automatically puts CD text onto my CD's (sweeeeet) but I just have a few question about this.

We have a Sony 300 O_o cd player and it shows up the CD Text BUT some of the letters are wrong (Whats My NaKe instead of Whats My Name) and/or it mixes the tracks' CD Text together. Is this the burning speed that causes this? I am using Mitsubishi 700mb CDRW's/

Second: I have a pretty new sony sterio that supports CD Text and I know this because I have bought a CD (and this is rear) that had CD Text on it and it did show it up. I put a 700mb Imation CDR in (using Nero to burn it again) but it dosn't show up! Why is this?

Any help would be good.

Thanks All (Keep up da good work) :)

James

Gorela
31-03-2003, 09:12 AM
Hi James,

Problems can occur if your writing speed is to fast for your computer. It would probably be a good idea to also post your PC specs for the other guys. I have noticed that an easy way to get some errors in a CD is if the buffer starts to drop below 100% when writing.

In the good old days the CD ReWritable format was often proprietry which meant that they sometimes couldn't be read by other CD players and compatibility could still be an issue. You will most likely find that this is the case with the Sony CD Player.

Use a CDR and reduce the burn speed and see if this improves the situation.

Lohsing
31-03-2003, 03:54 PM
Ok... with CD-text i think a lot of burnt cd's are pretty much hit and miss.

eg. The CD-Text function of Adaptec is different to that of Nero.

With CD-Text, I know the Nero actually only names the 'track title.' I too have a CD-Text capable stereo and have to select 'track title' to see the name of the track.

Regarding the funny names, well that happens generally when the ID3 or ID3 v2 tag is written incorrectly. You can check this by double clicking on the titles in Nero and adjusting the relevant names and titles.

This usually happens when you download an mp3 and try to burn it. Although the "filename" is spelt correctly, the ID3 tag isn't. Make sure to edit it to get perfect names for the CD-Text function.

Hope it helps!

Lo.

JamesStewart
31-03-2003, 11:27 PM
I have a AMD Atholon 1.4, 256 ram, ummm, 40 mb hard drive. That is all that should matter. Right? I mean my computer isn't top of the line but it is pretty good.

Lohsing
31-03-2003, 11:29 PM
Yup your computer is fine... now when you drag an mp3 file into your "Audio 1" compilation in Nero, double click on the file once it is in there... make sure the name is spelt correctly, etc.

Lo.

JamesStewart
31-03-2003, 11:32 PM
I am/have made sure that the file names are right (and I looked at all the tags too) but I am wondering, I am burning a 12X, is that the problem?

+ Still don't know why it isn't showing up on the other Sony CD play (not the 300 disc one).

Lohsing
31-03-2003, 11:37 PM
Wierd... well, try burning at a slower speed 4X or so... your computer specs are fine.

Lo.

JamesStewart
31-03-2003, 11:38 PM
Yeah. Thanks for your help. **Thumbs Up**