PDA

View Full Version : So Slow....................................



Mucous
28-03-2003, 10:47 PM
Hi out there, my 20month old PC Company PC ( 1 Ghz AMD and 256 Ram running Windows ME,) has just about ground to a halt over last couple of weeks. I took it in to Mr Fixit at PC Co when I began getting "insufficient resources" message and Word wouldn't load...they returned it saying Normal had corrupted ?? it worked beter, but still not 100%, I backed up some really impt stuff, but now find it has just about slowed tonite, of course my XM Massey assignment is not quite complete, and is due Monday, which is y Ive not taken it back to the fixit man!! I get silly error messages, permission errors, or am told the file Im working on is read only and have to rename it to save it. tonite finally Peed off I thought Id try the PC World disc from this month...BUT tonite I have no D drive!! I had previously used some of the same advice ( on p 85) to defrag and change round virtual memory...at firdt this took most of a day and kept stalling telling me the information had moved etc..eventually got it defragged, completly scnned , but the mongrel is STILL running like a dry snail. HELP.....
I ve got hours of essay to write over w/e, guess the wife's work lap top will have to be harnassed for that. Any brilliant suggestions??
Thanx in advance of your usual clever help from this old fellow!

Rob99
28-03-2003, 10:55 PM
Goto http://www.pacs-portal.co.uk/startup_index.htm
shut down almost everything in your startup this has a list you can search to see if you need things switched on or not, also Cacheman is a great program to run to free up memory.

stu140103
28-03-2003, 11:09 PM
Also have a look throw the first 3 or 4 pages on press f1 there was some one else saying about they computer was going slow & see if any of they suggestion help :)