PDA

View Full Version : norton antivirus problem



squid
21-03-2003, 11:29 AM
iim running windows ME . when i start up i get the message "unable to find valid virus definition files" my antivirus has been disabled(not by me) and i have tried to enable but no luch.
the norton av came installed when purchased new 7 months ago, any suggestions?

CYaBro
21-03-2003, 11:42 AM
It's sounds like NAV needs to be removed and reinstalled.
You should have got a CD with your PC for Norton Antivirus. Find it first then goto Add/Remove programs and remove NAV then put the CD in and reinstall it.
Hopefully it'll be OK now, then all you'll need to do is jump onto the net and update it!

Jemy_X
21-03-2003, 11:50 AM
Your virus definition file is corrupt or missing; you could try downloading a new version through LiveUpdate. Double-click on the Norton AntiVirus icon on the taskbar, and run LiveUpdate in the window that appears after a moment.

However, if your update subscription has expired you will need to renew it online.
Go to http://www.symantec.co.nz and look under 'Support' for info on updating your subscription.

Failing all this, re-install it from the installation disc; it's usually included on the Motherboard driver CD. Pop it in the drive and it should give you a menu to choose Norton AV from.

Hope this helps in some way. <:)

- J

Pheonix
21-03-2003, 12:34 PM
Or get a less invasive, problem causing AV by downloading the free AVG antivirus from www.grisoft.com

Stumped Badly
21-03-2003, 12:46 PM
A number of viruses will also disable Nortons & render it usesless.
Boot from the CD & it will detect any virus like activity.
Although if your definitions were up to date at the time it fizzled it's unlikely to be the cause.
Also attempting to reinstall should pick up any suspicious avtivity.
hth

kiwibeat
30-03-2003, 09:18 AM
I Used to use nortons now use Panda its less intrusive and uses less resources etc

olldaddy76
30-03-2003, 11:35 AM
I HAD PANDA and had a repeating PAVPROXY problem which related to the antivirus program. See "PAVPROXY" re my difficulty on THIS SITE. Panda were very helpful and eventually by installing a fix I was able continue emailing BUT I had it again for the 4th time and after referring to GOOGLE I removed the Panda Titanium Anti Virus program and replaced with NORTON ANTI VIRUS 2003.....I have been very happy since but that was only 3 weeks ago.......

raddersnz
30-03-2003, 02:02 PM
I think your Nortons has expired. Hence the
> > my antivirus has been disabled(not by me)
Most of the time when a computer is bought, they ( retailer ) put an AV ( trial ) on it to help get it out the door. This trial usually has a 3 month expiry date.
( Its not quite a trial version, but for want of a better word )

I would now recommend you uninstall Norton, and go find AVG (http://www.grisoft.com/html/us_index.htm?session=7e58734eeff24aea510c825afb94d baa) to have a free AV system. It runs well, and is "on a par" with Norton.

Radz:p