PDA

View Full Version : Backspace not working



Chris Knaggs
14-03-2003, 06:47 PM
Ever Since I turned my PC on for the first time this year my backspace button no longer works! Also if I highlight text in Word and start writing it previously deleted that text and replaced it with the new text. Now it just adds the new text and does not delete the highlighted text. How do I make the button work again?

antmannz
14-03-2003, 07:08 PM
Dunno about the backspace key, but to overtype just hit the Insert key. In the status bar in Word (the grey bar at the bottom), it will say INS when overtype is on. You can also double-click that area to turn overtype on and off.

Scouse
14-03-2003, 08:12 PM
Chris
Re backspace problems - have Google check 'backspace key'.
There are screeds of incidents like this arising from all sorts of reasons - operating systems, games, you call it - it's there.

Dylan
14-03-2003, 09:10 PM
Could be dust.

No 1 killer of PC components.

If you feeling adventureous you could probably remove the button and check for any problems, I wouldn't recommend it though.

SisMandeer
03-05-2005, 08:49 AM
I am having the same problem, but only in Microsoft applications. I highlight text, then hit "Backspace," and the text is not deleted. I highlight text, then type something else, and the new text is next to the old text--it doesn't replace the old text.

However, the "Backspace" key *does* delete highlighted text in AOL Instant Messenger, my web-based email, etc. The problem only happens in Microsoft applications (like Word and Outlook), and it has only been happening for about a week. I don't think it's dust in the keyboard... any other ideas?

Murray P
03-05-2005, 09:33 AM
Have you chaged anything lately, including, hardware and software and patches? What OS, IE version, keyboard (101)?

Check the that in Control Panel, Regional Options and Keyboard (Input Locales & Hardware) are correct. Check the same in Office app's, > Tools > Otions.

Check that any of the additional function keys/hot keys on the keyboard haven't been remapped.

Hunch, try repairing IE. (You may have to re-apply patches)

archangel
26-09-2005, 10:15 AM
go to tools menu>Options select the tick the 'typing replaces selection' option