PDA

View Full Version : Access 2000 tab control



tbacon_nz
19-02-2003, 04:53 PM
I am trying to use the tab control for the first time. I create the control, then add a subform to one page and a text box to another. So far so good.

I make some adjustments to the position of the elements on the page and the position of the control on the main form, and bingo, when I go into form view only the data on the first page of the tab is visible, with no "tabs" showing.

Nothing I do seems to bring things back to normal, except one time I closed Access and restarted, and the form was restored - but this only worked once!

Any gurus got any ideas? :_|

TIA

parry
19-02-2003, 06:14 PM
Dunno sounds weird. Things can disappear if a control goes over the edge of the page but not as you described. Compact and repair?

tbacon_nz
19-02-2003, 08:16 PM
Compact and repair made no difference :(

tbacon_nz
19-02-2003, 08:36 PM
I've just discovered it is something to do with the size of the overall form window relative to the length of the tab control and the length of the detail section of the main form - I haven't been able to positively identify what happens, but it appears that the tab control gets "pushed" upwards until the tabs disappear off the top of the detail section - which sounds like an Access bug to me...

parry
19-02-2003, 08:40 PM
Yup was a long shot but should be the first step. Saw your post in utter access and downloaded the file. Strange alright and I cant see anything obvious but ill try a few things.