PDA

View Full Version : Dsl - OutlOok Express



Kibito
09-02-2003, 02:49 PM
Hiya.

I just converted to dsl rta210 dynalink router like yesterday from INternal so my house could link up the comps to a hub and share the net.

Um, outlook express.

When I click send and receive, it asks me to connect to the internet. Seems it can't see my networked internet connection. How do I show it that I have a networked net connection!

Internet Explorer 6 works fine. Course, I only plugged the router in connected it to the net and Internet Explorer worked, I may need more configuring or something?

So can someone tell me how to tell Outlook express that I do have internet, but its just through a network?

By the way, I'm on Win 2k Pro and um, thats about all.

ANy help preciated!

cyberchuck
09-02-2003, 02:54 PM
Open Outlook Express
Tools > Options > Connection [tab] > Change
Put a tick in Never Dial A Connection
and that should fix it.

You might also like to take the tick out of Hang Up after Sending and Receiving


CyberChuck

wuppo
09-02-2003, 02:58 PM
In OE, got to Tools/Accounts/Mail/Properties/Connections and select 'Always connect to this account using" / "Local Area Network".

Kibito
09-02-2003, 03:13 PM
K THanks