PDA

View Full Version : Booting up error messages



14-11-1999, 12:39 PM
Dear Press F1

I have a Pentium processor Toshiba 430CDS Laptop with Win 95 Internet Explorer and Office 97 Pro loaded. It is not connected to a network nor E-mail or the Internet.

Recently while booting up to use it, I have been confronted with the following:

(a) ?Cannot find a device file that may be needed to run Windows or a Windows Application.

The windows registry or SYSTEM.INI file refers to this device file, but the device file no longer exists.

If you deleted this file on purpose, try uninstalling the associated application using its uninstall or setup program.

If you still want to use the application associated with this device file, try reinstalling that application to replace the missing file.?

?vnetsup.vxd

Press a key to continue.?

 repeats (a) paragraph

?nwlnk.vxd

Press a key to continue?

 repeats (a) paragraph

?nwredir.vxd

Press a key to continue?

 repeats (a) paragraph

?nsd.vxd

Press a key to continue?

 repeats (a) paragraph?

?vredir.vxd

Press a key to continue?

There is a 20-30 second pause then the following window appears:

?Windows Networking?



?Unable to load the dynamic link library
nwnp32.dll

The system cannot find the file specified. Some or all of the following feature is not available:
Netware?

I click ?OK? then the following replaces ?nwnp32.dll?

?Microsoftnetwork?

I click ?OK? again, the system carries on booting up to Win95, and I can use my PC as per normal.

I have the MS Win 95 (with ?USB Support? edition and not ?Internet Explorer? version) and MS Office 97 Pro CD ROMs.

Please help, this is starting to annoy me!!!

Errol Chang