PDA

View Full Version : Netmeeting Compatibility



clearview
26-01-2003, 08:11 PM
Does anyone know how to make netmeeting in xp work when the other party does not have xp. I have tried the compatibility wizard which didn't do any good

thanks

csinclair83
26-01-2003, 09:36 PM
u shouldnt even have to use compatiably wizard..
i've got xp myself..and all my mates have win98 or winme...
and we connect without a problem..

what does it actually say the "error" is..or yeah what makes u say its not working....

clearview
26-01-2003, 09:46 PM
the other computers all get messages saying they require xp, soundcards or some other hardware. I've got a 98 machine as well & that works with no problems. I'll upgrade that to xp when it all works ok

csinclair83
26-01-2003, 09:50 PM
check if they have version 3.01...as that one i recall lets xp and other versions communicate....but if they have that then its like weird...coz i've got friends with old computers...and all and we communicate on it without a problem...mmmm....hope someone else writes in here with better help than i have...

clearview
26-01-2003, 09:57 PM
I've tried windows messenger, no good. Disabled it & installed msn messenger 5, no good. I know 2 of the contacts are running the latest versions. 1 on 98 the other on 2000

Terry Porritt
27-01-2003, 06:45 AM
I dont think it is a compatibilty problem NM should work ok between different Windows versions, Win95/98/ME/2000/XP.

It does have a bit of a mind of its own though, sometimes working ok sometimes losing sound or video, prone to net congestion, sometimes needing to reboot, etc etc.

The best method of calling is to use an IP address. Contact through a hardware firewall/router/switch/ will be difficult though, the call may only work in one direction.

There is no easy answer, you will have to persevere :)