PDA

View Full Version : Outlook 2000 Pro OEM



toddbro
15-01-2003, 10:16 AM
Hi my name is Todd,

I have just bought office 2000 pro and installed the
program on my Compaq evo running with windows 2000
professional operating system.

The problem I am faced with is that Outlook is not saving
the users mail server logon password. Whenever I shut
down Outlook and then reopen the program I have to re-
enter my user passwords. Unfortunately I have five
accounts with the same password and have to re-enter the
password five times. However once the passwords are re-
entered and while Outlook has not been shut down the
programs seems to remember the password and continue to
check for new emails without asking for the password. If
you go to the servers tab of the accounts properties you
will see no password in the password box yet it seems to
remember it.

I have downloaded the service pack 3 for Office 2000 but
this has not solved the problem.

Help Please

agent
15-01-2003, 10:43 AM
Have you checked the "Remember password" option for the Accounts?
There is usually an option to do this present (sometimes there isn't), but if it's not there, you can run the New Account Wizard again, and when you get to the part where you enter your username and password for the account, the tickbox is there.

You'll find that you don't have to retype your password if you keep Outlook open over multiple Send/Receive sessions because it remembers it for the duration it is open.

toddbro
15-01-2003, 11:11 AM
Thank you for replying,

Yes I have ticked the box yet it still does not remember my passwords. I have created and recreated my user accounts and still no joy. I have even reinstalled and repaired the office installation and still no joy.

Any other ideas.

agent
15-01-2003, 11:27 AM
Had a look in my registry and couldn't see anything that was named something like "CachePassword = 1", but it might be different on your computer.
I think I found the place where it stores some account information (mostly empty on my computer - I use Outlook Express), but try looking at the
HKEY_CURRENT_USER\Software\Microsoft\Office\Outloo k\OMI Account Manager key, and any subkeys.

toddbro
15-01-2003, 11:40 AM
Agent your on to it I think,

I too have found that key and there is a profile there which has a pop3 password key. If I delete the user account from the reg will that fix it you think or will it stuff everything up.

Alittle hesiatant.

agent
15-01-2003, 11:54 AM
If you're going to delete it, first select the key, and click Registry - Export Registry File, and save it somewhere you'll remember like on your Desktop. You can name it anything, like "outlookuser.reg". You can then safely delete it, and if Outlook doesn't work, just double click on the file and click OK to add the information back into the registry.

However, before trying to delete the key, see if the contents of the pop3 password key is your actual password, or if it is coded - whether it be an algorithm or hexadecimal. See if there are any entries that sound like they control saving the password - ones with names like "SavePassword", "RememberPassword", "RememberPwd", "CachePassword", etc. If there is one like this, you'll probably want it's value set to "1", which is the equivalent of "true" and "yes".

toddbro
15-01-2003, 01:24 PM
Thanks agent.

I also found this article 275465 which says that it might be a problem with Protected Storage System Provider. Are you able to have a quick look at this and tell me what you think.

http://www.microsoft.com and type in the number 275465

Babe Ruth
15-01-2003, 01:30 PM
Agent / Toddbro,

The article is OL2000: (CW) Your Password Is Not Retained in Windows 2000 (http://support.microsoft.com/default.aspx?scid=kb;en-us;275465)

And seems to be the problem described in this thread.

Babe.

agent
15-01-2003, 01:39 PM
I think you've come across your problem.

First of all, find out what way you installed Outlook. Open Outlook and click Help - About. If you see the words "Corporate or Workgroup" somewhere in the box, continue to follow the instructions in KB Article 275465 (http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B275465). If you see the words "Internet Mail Only", follow the instructions in KB Article 259416 (http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B259416), but only use the Windows 2000 instructions.

toddbro
15-01-2003, 01:50 PM
Agent,

That second one about internet mail appears to be the one. I really appreciate your help.
I am not too sure about this corporate or workstation meaning as I can not find it when I go to the outlook help.

Do you know were this info is.

toddbro
15-01-2003, 01:52 PM
Thank you for you help Babe,

All help is really appreciated. It sucks when you post a problem and no one helps. Agent has been really cool and helped heaps.

Once again Cheers.

agent
15-01-2003, 02:21 PM
Sorry for me delay.

Click on the "Help" menu up the top of Outlook, and click on the "About Outlook" or "About" selection.

toddbro
15-01-2003, 04:15 PM
Hey Agent IT WORKED

That last one of the two that you sent me (Internet Mail Only) worked like a charm.

Ohh what a drama that was.

Dude thanks for the help. Have a good week

Susan B
15-01-2003, 04:44 PM
Hey, it's really cool that you got your problem fixed. B-)

I must say though that I take exception to your comment "It sucks when you post a problem and no one helps.". Please remember that just because no one has offered any help it doesn't mean that you're being ignored or anything. It just means that no one visiting the forum that day has the answer and/or doesn't have time to search for an answer on your behalf.

Virtually everyone here is a voluntary unpaid helper and no one spends all day here so you should be patient and grateful for any advice you get. I know from personal experience that this forum attracts a lot of really nice and very helpful people and if anyone can assist, they will. :-)

agent
15-01-2003, 04:51 PM
> no one spends all day here

I'm starting to wonder about how I spend my time...
I've had this PressF1 open since approximately 10:10am, and it's still in the number one place in my taskbar :D

Susan B
15-01-2003, 04:55 PM
Hmm, good to see that I managed to convince you to stay, agent. ;-) B-) :D

Make the most of it, only a couple of weeks left....