PDA

View Full Version : tv-out probs with ge-force mx420



markOS X
14-01-2003, 09:45 PM
I am having a problem with my geforce mx420:

When I play an mpeg or avi or other video file through my tv using the video out of the card, the video does not show up on the tv.
The video plays fine through my pc.

There is no ther problem with tv-out that I can determine.

I have just downloaded and installed the latest drivers for the thing from nvidia's site, but they haven't helped.

I am running:
winXP pro
duron 800
384mb ram
ge-force 4 mx420 with tv-out (rca plug, not s-video)

I recently upgraded my monitor to a philips 107T, but I no longer have my old monitor to do any testing with, so i can't determine if this is where the problem lies.

I have also added a cd-rw, but I doubt if this is where the issue comes from.

Can anyone suggest anything at all to fix this?

Cheers,
markOS X

tweak\'e
14-01-2003, 09:54 PM
by default you can't play movies through the tv out. however there are a few tools like tv tool which will fix that. a quick net search should find one.

Chilling_Silence
15-01-2003, 09:05 AM
I just loaded up WinAmp3 and it was away?! Same with WMP9 and Sasami2K!

All default setup too?? that's with the 30.82 and 40.19 (I think) detonators!

markOS X
15-01-2003, 03:20 PM
The tv-out works fine, but any video will not display.

For instance, i load up powerdvd and try to play a music video which is just a straight mpeg with no special codecs required (like divX and so on):

-> the background displays fine (my winXP desktop)
-> powerdvd itself shows up (the control window, plus the video window)
-> the video itself doesn't show up, even though it plays on my monitor.

My tv-out used to work fine (without your tv-tool - which doesn't support geforce 4's, by the way) until I got my new monitor.

In case I didn't mention, I just downloaded the latest detonator drivers last night.

Do you know why this is, or how I can fix it?

Thanks,
Mark.

godfather
15-01-2003, 03:30 PM
Perhaps its doing what its meant to?

Macrovision will detect any copyrighting on a video file and do exactly what you describe. Its covered in the GF4 manual. (p29 in mine)

Chilling_Silence
15-01-2003, 03:31 PM
How do you switch to use TV-Out?
Do you use the nVidia Options in Display Properties?

markOS X
15-01-2003, 04:55 PM
I switch to tv-out using the "nView Display Mode" option under display properties -> settings -> advanced.

I'm using the clone option, where the tv and monitor should display the same thing. see http://iraklis.virtualave.net/displayProbs/display.jpg (75k image)


All other settings are at their defaults.


markOS X.

Chilling_Silence
15-01-2003, 05:01 PM
Aaaahhhh....

I only use the Standard Dual-View option.

Clone.. Havent used it yet, so that may be where your trouble lies.

Try using just one, the select Device settings (Same window) and "Choose Display" and then select the TV from there..

Lemme know what happens then :-)

Cheers


Chillin_Silence

agent
15-01-2003, 05:04 PM
I don't know anything about nVidia cards, but could it be a video overlay fault while in TV-out mode?

Chilling_Silence
15-01-2003, 05:05 PM
mmm..... try just one at a time and see how it goes :)

markOS X
15-01-2003, 05:10 PM
Yep, tried that and it works OK.
Didn't realise there was another way to do things...

I would still like to get this clone one working again (I used to have it working with my old 15" monitor), cos my tv is a 13" or some small thing, and its 4 metres away from where my pc is and around a corner.

Anything you can suggest??

markOS X.

markOS X
16-01-2003, 05:00 PM
I have solved the problem with the "Clone" mode.

Set these properties in Display Properties -> Settings -> Advanced:
In nView Display Mode: set nView mode to Clone.
In Overlay controls: set "Full Screen Device" to "Secondary display"

Then when you play anything with video, it automatically full-screens the video part on the TV, without altering your monitor.

Thanks for all your help,
markOS X.