PDA

View Full Version : Outlook 2002 - Singatures icon / Format Painter icon not available



mario1
14-01-2003, 04:13 PM
If you select the Word XP as your default e-mail editor in Outlook 2002, the signatures icon disappears and cannot be selected.
On the other hand, deselecting the Word as default editor, it makes it impossible to use the Format Painter icon (which can only be accessed from Word toolbar) and which is very useful when editing HTML/rtf emails.

How to get these two utilities working together in Outlook 2002 ?

agent
14-01-2003, 04:40 PM
I would say, at first hand, you can't, but it might be possible. Does Word have it's own set of options with which you can add in a signature? I would think that, having set Word as your default mail editor, you wouldn't be able to use any signatures set in Outlook because Word wouldn't be able to use them?

I'm not sure about this Format Painter thing, but if you want to edit HTML or RTF emails, I'm sure you can specify that in Outlooks options. Set your Email options so that you create new emails in HTML format, and there might also be on option somewhere to "reply to emails in the format they were sent" - you'd want to make sure that is unchecked.

When you click "New" to create a new email, isn't there an option in the View menu (possibly another one) to "Edit in preview mode", or something like that. When you do this in Outlook Express, you can view the email in three modes, which are basically Edit, Source, and Final.

mario1
14-01-2003, 04:56 PM
I have temporarily overcome this problem by selecting Word as default editor (which gives me the very useful Format Painter), and using the Word's AutoText feature to add signatures. However this requires an extra hassle of re-doing all the different signatures I have to use in Word.
It would be nice to have the Outlook Signatures icon available as well when writing e-mails using Word editor. For the time being, that does not seem to be possible ??

Elephant
14-01-2003, 05:04 PM
In Outlook 2002 use:- Tools, Customize, Commands, Tools, Options and drag to a toolbar.

This will give a drop down options box with Signatures in it.

mario1
15-01-2003, 05:16 PM
This unfortunately does not work - you can only select the Toolbar commands while in the Mail Folder view (e.g. Inbox). As soon as you click on New email or reply to an existing one, outlook 2002 brings a new "Send" toolbar (in addition to the Word standard toolbars), which cannot be customised.
If you choose Word XP as your default email editor, the "Send" toolbar is missing the Signatures icon.
De-select the Word as your default editor and you get the signature icon back (which is part of the Insert menu).

Elephant
15-01-2003, 09:14 PM
My previous message works for me.

I am using WinXPPro with SP1 installed.

My guess is that you don't have WinXP SP1 installed.

I uninstalled WinXP SP1 and my solution did not work. Re-installed and it does.

Elephant
15-01-2003, 09:18 PM
Forgot to say:-

I use WinXP Pro with SP1 installed.

Athlon 2100XP, 512 Meg DDR Ram, Soltek DRV5 Motherboard

Office XP with no updates. (It works so why break it.) :-)

Elephant
15-01-2003, 09:22 PM
Also I use Outlook 2002 for Email, Mailwhasher to get rid of spam. And I use Word as Email editor!!!

Word now gives me the option of choosing signatures and I can use format painter if I want. I don't use it but the Icon is there.

I hope this helps.