View Full Version : To Susan B

12-01-2003, 06:01 PM
For ur network problem make sure u have set ur Win 98 Machine to "Obtain IP automatically" and set the IP on ur Win XP machine as something like ""

this is a very common cause for ICS (internet connection sharing) not to work.

BTW ... I didn't read through the whole 40+ post in ur original post, if you have alrdy solve the problem just ignore this : )

But yeah..let me know how u get on ^^
Good Luck!

Susan B
12-01-2003, 08:15 PM
Thanks for the support Kenshin. :-)

Those options have been tried with no success and I now think the problem is elsewhere. Have also got other problems to sort out which will keep me out of mischief for a while.

Aren't computers fun!! :p