PDA

View Full Version : work this out



JJJJJ
09-01-2003, 04:40 PM
I am useing XP home and have word 2000 installed. I am useing Norton 2002 av.
When I receive an attachment to an e-mail i normaly open it by clicking on the attachment. When I do this I get a message saying Norton can not scan the attachment "because componants are missing nad I must reinstall it" It then scraps the attempt to read it. If I drag the attachment out of OE and open it on the desktop, no problem.
Nothing should be missing I haven't touched it for months and it has always worked before. Anyway I uninstalled Norton and reinstalled it. AND IT'S EXACTLY THE SAME.
Also I notice that when I attach a message to send I get the same message.
Anyone got any idea what's gone wrong?
Jack

cyberchuck
09-01-2003, 06:42 PM
Hey

Are you referring to .DOC attachments or all attachments??
If it is only Microsoft Word attachments then you can turn of the Office Plugin in Norton, however, if it's all attachments then you could disable the Incoming Message Scanning Service of Norton.

Start Norton Antivirus > Click On Options > Under the "Other" Menu (to the left of the screen) click Miscellaneous > Take the tick out of Plug-in
This will stop Norton from scanning any Microsoft Office Documents

Start Norton Antivirus > Click On Options > Under the "Internet" Menu (to the left of the screen) click Email > Take the tick out of Scan Incoming Email
This will stop Norton from scanning any Incoming Emails


CyberChuck

JJJJJ
10-01-2003, 08:19 AM
Yes it was only *.doc files affected. Removed the tick and working correctly again. Thanks,
Jack