PDA

View Full Version : Mozilla and Xtra



raddersnz
03-01-2003, 08:21 PM
My Xmas was a wonderful time spent down home with my family. This time was spent in Waimate (south).
I had a disappointing start to Xmas day though. I came along a piece of bother with my Aunt and Uncle's PC. This is an old PC with winblows '95 on it. There is a "techie" down there who for a small fee, installed Mozilla on it. Now it was 1.2.b.
Problem is that they cannot send any emails. There is no problem receiving them, but now they can't even use OE. It causes a series of annoying problems, which result in a reboot. I know.... it is '95.
I have looked at all the preferences, but cannot determine any fault there. I did not detect a firewall running. I am extremely puzzled to this problem as the SMTP seemed correct. It was the same as the POP3 (.xtra.something)
I have informed them of a necessary reformat, but there must be an explanation to the sending emails problem.

radz:D

E.ric
03-01-2003, 10:07 PM
if it is smtp.xtra.co.nz

could be

pop3.xtra.co.nz
(more than likely from memory)

or
pop.xtra.co.nz

try also for news groups
news.xtra.co.nz
but only strange people make postings there, all normal people are with pressf1

Jim B
03-01-2003, 10:26 PM
If there is no firewall such as Zone Alarm or Anti-Virus firewall that is blocking access to the SMTP server than there is not much that can prevent mail being sent.
If the server address is: smtp.xtra.co.nz in the Outgoing mail server settings check here also that "Use secure connection" is set to never, mail will not be sent if it is set to Always.

The Outlook Express problem will not be related to Mozilla but to be of any help with this will need to know exactly what sort of errors are appearing.
The Xtra help desk should be able to help with this if they called them with all the details about the problem