PDA

View Full Version : microphones/sound



haggis basher
02-01-2003, 11:20 AM
I have a H.P Pavilion set up, I have MSN Messenger for talking to my friends, somehow I have lost the use of the microphone. I can receive voice messages but when I try to reply nothing. this is most frustrating and any help would be appreciated.
Could you keep replies simple as I am fairly elderly and new to computing thanks

Susan
02-01-2003, 11:50 AM
On the bottom right hand side of your screen you should have a little "speaker" icon - right-click on it and choose Open. In the window that pops up you should see a Mute box underneath Microphone - make sure it doesn't have a tick in it.

If you can't see Microphone, go to Options > Properties and put a tick in the Microphone box (scroll down to find it) then click OK. When you have done all that exit from the Volume Control and try again.

Hopefully that is all you will need to do. If it still doesn't work come back and we'll help some more. :-)

Bazza
02-01-2003, 01:08 PM
Hello Haggis:

It's a good idea to checkout the volume settings as Susan suggests. You will see the "play" control window, which controls the sound you hear. If you are not using headphones, it's a good idea to mute the mic setting here to avoid feedback.

Go one step further, after selecting options | properties.. Select "Recording" This will display the record control, which controls the sound inputs for recording or talking programs. In this the mic needs to be "Selected" & the volume level set.

Note the difference between the tick boxes in these controls. In play, the tick mutes, but in record, the tick selects.

This information is true for Win 95/98.. It may be applicable for other OS.

haggis basher
02-01-2003, 02:05 PM
Hi Susan and Bazza, between you you seem to have done the trick, the microphone is working again.
Many thanks for your assistance, and a happy new year to you both.
Haggis Basher