PDA

View Full Version : Lost ABILITY



olldaddy76
01-01-2003, 01:39 PM
To send E-MAIL in
Picture It &
File
Send
HAPPY NEW YEAR & HEALTH TO ALL
I don't know why it disappeared but in the lat three weeks the phone number of the server (CLEAR) has changed and I removed an errant rogue porn file from Dial up Networking. Also my problems with down loading Windows Update driver....all now appears AOK
I am using 98SE and Explorer 6--+ Clear- My normal email is fine but in the above two modes I get
CHOOSE PROFILE and the name high lighted is Microsoft Outlook with no alternative but when I click NEW an
INBOX SETUP Wizard appears with MICROSOFT MAIL & INTERNET MAIL ticked NEXT is PROFILE name (is that me?)
NEXT is Post office....At that stage I go into CANCEL CANCEL CANCEL because for some time now I don't know what I am doing........???

godfather
01-01-2003, 02:30 PM
Have no idea what your "normal" e-mail program is, but on the offchance it is Outlook Express:

In Outlook Express:
Tools
Options
General

Down the bottom of the dailogue box, make sure that OE is the default Mail handler. If it says it is NOT the default, click on "make default"

oldaddy76
01-01-2003, 02:58 PM
Thanks Godfather... I am advised i might not get a reply because the post is more than a month old.....It is not 2 hours old.
Well you were correct.. I am using Outlook 6 but when i go to make it the default e-mail it reverts to original and i get the same results as mentioned above. I have tried using APPLY and rebooting to no avail but it must be something i am doing wrong?

godfather
01-01-2003, 04:46 PM
A long shot, but go into Interner Explorer, Tools, Internet Options, Programs, make sure Outlook Express is your program selected for e-mail.

I do not use Outlook Express so cannot advise in the detail others may give. I use Eudora, never seem to have the troubles others report with OE and similar!

godfather
01-01-2003, 04:46 PM
Oh and the "over 1 month" error appaers to be the Y2k3 bug...

olldaddy76
01-01-2003, 05:15 PM
There are no programs for e-mail in EXPLORER and when i go to put Outlook Express in blue highlight comes up which is blank.
YK2 YK3 Y Y Y.
Thanks for you help so far..Eudora sounds Great.....Is this eulogy supported by many others???
But I would still like resolution re e-mail a above but YK3 is just beginning??

godfather
01-01-2003, 06:58 PM
Well, I think that might be the problem, you do not have any e-mail program set as the default.

Sorry but I can't understand the comments re blue highlighting and blank ?:|

I am not suggesting you change to Eudora. I subscribe to the policy that a program I only use for e-mail should be simple to use. Its one of the few products I chose to pay for (its free in ad-supported mode)

olldaddy76
01-01-2003, 09:36 PM
Once again post is more than one month old?
High LIGHT is where the program should be.... it is blank to start but when you go to type in a Program name it high lights to blue.....but won't accept OUT LOOK EXPRESS....THE EXPLANATION MAY BE SIMPLE BUT IT ELUDES ME???

godfather
01-01-2003, 10:50 PM
Yes
You cannot type a name in there. Its a drop down list containing all the possible programs your computer thinks you can use, based on what it knows. Obviously it doesn't know enough.

And until PC World staff can correct the code in this forum, we will continue to get that message of old posts. It was still holidays when I last looked, (even though I don't get days off).

When you click on the drop-down arrow are there no choices at all? As its trying to force you to use Outlook (not Outlook Express) I would have thought that was there. I have 5 choices to pick from in my list.

What changes have occurred to programs (any added or removed?) that brought about your problem?

From what you have implied, using OE normally is no problem, so something with MAPI has screwed up I would guess.

oldaddy76
01-01-2003, 11:27 PM
Outlook---Outlook Express...it becomes confusing.. I now have managed to insert MICROSOFT OUTLOOK.....IT was so close to the program for News Group that I thought they were the same. I now have peculiar icons in my mail but I still can get e-mail. I did install Office 2000 Premier and perhaps this made the change..I now can't remove OUTLOOK as an e-mail program but I can still get e-mail so I'm back to where I started!
Thanks for your relentless help . The journey never ends.

godfather
01-01-2003, 11:43 PM
Outlook and Outlook Express are not actually related. They are separate programs, Outlook is part of Office, and Outlook Express is a free e-mail program supplied by MS.

What has happened is that you have allowed Outlook to be associated with e-mail functions, which has removed Outlook Express from the role.

I am surprised that they were not both listed in the drop-down box however. I know what you mean about the drop down box, its hard to tell if its a choice or belongs to the box underneath.

Go into Outlook, (NOT Outlook Express), select Tools - Options - Other
Take the tick out of "make Outlook the default program for E-Mail...

Now see where that gets you.

You will need to shut all the programs down (a reboot would be good) to see if its fixed.

Of course you could choose to use Outlook for your e-mail ( I actually would use it in preference to OE anyday) in which case live with what you have?

olldaddy76
02-01-2003, 10:10 AM
MISSION ACCOMPLISHED...I did as you advised and found OUTLOOK a free e-mail prog with Office 2000. Following the STARTUP WIZARD it is now installed and I AM able to do
File
Send
and change bmp into jpeg for pictures in PICTURE IT for e-mail.
Thank you for being so patient with me...it has been a long journey but persistence by you has prevailed.
Did you know I was reading OE as OS and wondering why i did not comprehend such a newbie I am.................but I have a lot of knowledge in other pursuits a lot of it I never use Now....