PDA

View Full Version : reformatting problem



oceana
28-12-2002, 01:46 PM
Help - have reformatted a few times and this time something has gone wrong - everything was going fine but now to the reloading and the when i type D:\setup to reload win98
it is returning a bad command or file name - changed cdroms thought maybe it was that but still no luck - any ideas anyone??

roofus
28-12-2002, 01:57 PM
well that means that setup is not on the d:\
first change to d:\ by typing d:\
then type dir *.exe
is a file called setup there?
I this your Cd-rom you are now seeing? If not try E:\
if your computer can't detect your cd-rom it would say that the drive does not exist

Jeff
28-12-2002, 02:01 PM
The reason for your present problem might be that you haven't loaded the CD Rom (DOS) drivers. Without these the computer won't know there is a CD Rom drive. Thus the error messages.

Have you tried going into your Bios and setting your computer to boot off the CD Rom drive?
Then you can boot off your Win98 CD and go straight into the setup.

Hope this helps.

oceana
28-12-2002, 02:07 PM
tried D and E as suggested still getting bad command
when i tested the boot floppy it was working ok as D
just wont find it now
If i turn off the pc now without having this reloaded where will that leave me

roofus
28-12-2002, 02:12 PM
I think you need to make a new startup disk
I'm guessing that your prompt looks like this "c>"
without the ":"
which means command.com is not loaded. This is a file that is needed for dos to work.
Making a new startup disk should rectify the problem.
or bootup from the cd-rom. and avoid the need for startup disk

Chilling_Silence
28-12-2002, 04:26 PM
If you're booting off a 98 disk, then It'll come up saying that it made a RamDisk as "Drive XX" (Prolly Drive D if you've got 1 HDD and no partitions).

It'll say something about what drive letter your CD-ROM drive is. Read everything carefully as it boots up.

Otherwise, if you feel you know enough, go into the BIOS and change the boot sequence so it boots off the CD-ROM, make sure its set to pick up the drive automatically in the BIOS too! You may need to try "Detect" on all drives in the BIOS for it to pick it up.

Cheers


Chilling_Silence

oceana
28-12-2002, 06:23 PM
thanks guys for your help - nailed it now