PDA

View Full Version : Tip: disabling Task Scheduler



mark c
28-12-2002, 08:40 AM
Ages ago I tried to figure how to get rid of/disable Task Scheduler and couldn't so recently resigned myself at every startup to opening TS, going to 'Advanced' then selecting 'stop using' and then closing the window.

After doing this maybe a dozen times it has just gone from the Systray.

No longer an issue, like it got peeved & went away. Suits me. Just a tip.

mark :D c

duckyduck
28-12-2002, 09:30 AM
All I do and this is win98/ME is go into Settings > Control Panel > Scheduled Tasks > and remove the tick from the Enabled box on each item and that seems to kill off those tasks as well.

Terry Porritt
28-12-2002, 09:46 AM
Alternatively with win98, you can disable it from msconfig-startup-uncheck SchedulingAgent.

Happy New Year

mark c
28-12-2002, 10:20 AM
Hmmm. Tried unchecking it in msconfig ages ago but in my win98se it doesn't actually appear there.

Thanks for all the tips though.

mark :) c

tedheath
28-12-2002, 01:17 PM
Press start button, go to windows update and make sure critical windows updates is not installed. If it is uninstall it. It just means you manualy have to check for updates, without bill gates telling you they available.
Go to start run type in msconfig and stop task scheduler from starting.
It is a waste of time doing this without killing the update program from bill.
I wonder if the people who write software know how pissed off people get when they cant kill an icon they dont want in the taskbar.

tedheath
28-12-2002, 01:19 PM
I meant sys tray.