PDA

View Full Version : Outlook Express won't work



Johnny R
16-12-2002, 09:23 PM
I've just loaded IE 6 but now Outlook Express won't work. I get an error message saying "The host 'pop3.xtra.co.nz' could not be found. Please verify that you have entered the server name correctly. Account: 'Mail Account', Server: 'pop3.xtra.co.nz', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D."

Internet access is fine

I've checked all the settings mentioned and they all look OK. I'd be grateful for any ideas.

Thanks Johnny R

agent
16-12-2002, 09:26 PM
Get someone who uses Xtra to confirm that the POP3 server is pop3.xtra.co.nz, it may also be pop.xtra.co.nz.

Johnny R
16-12-2002, 09:33 PM
Thanks for the idea but I've tried it with no luck.

John R

Susan B
16-12-2002, 09:56 PM
In OE delete the Xtra account and create it again. Don't forget to write down the settings before you delete it so you can redo them again.

Elephant
16-12-2002, 10:14 PM
For Xtra settings:-

Phone 087303030

Mail: pop3.xtra.co.nz
smtp.xtra.co.nz

I cant help you with you user name and password.

duckyduck
17-12-2002, 07:27 AM
http://www.google.com/search?sourceid=navclient&q=+Secure%28SSL%29%3A+No%2C+Socket+Error%3A+11001% 2C+Error+Number%3A+0x800CCC0D

Try the above link, that will take you to some links with that error fault.

http://help.att.net/docs/use/news/msole/prb_msol5_w95_upgrade-msol5.htm?customercontent=customer_news&formType=FAQ

The link above could also be useful as it might deal better with your fault.

Also, do you have Nortons AV, if so is it set to do email scanning ? if so to both, the error given can be related to the email scanning function vs Xtra. Usually not a big problem but sometimes the email scanning can be a pain in the backside to get right. If you are using email scanning, turn it off and see if that helps, if it does it will narrow down the problem.