PDA

View Full Version : Outlook Language



~~~~~ s y ~~~~~
14-12-2002, 09:01 PM
Hi,

Just recently formatted my computer, and have since installed Microsoft Office 2000 Premium. The version of Office is a "Chinese traditional" version, which means everything 'should' be in chinese (traditional), however, Outlook 2000 is the old one out....

It has some Chinese, mainly on toolbars, but many other unrecognisable codes, such as ?@~??, etc. How do I get it to display Chinese?

I have tried downloading IMEs, one which required Office XP, which I don't have, and one that does not run with Windows XP Pro. These two are the only ones I can find so far, please help...

Many thanks once again, :-)

P.S. I am running Office 2000 on Windows XP Professional

duckyduck
15-12-2002, 12:22 AM
I don't know if this will help but I copied/pasted the below from the help files in Outlook 2000, if this is not what you need try a search using the animated wizard, I used the key words Language Selection, brought up quite a few options.

--------------------------

Enable editing of multiple languages in Office programs
On the Windows Start menu, point to Programs, point to Office Tools, and then click Microsoft Office Language Settings.


On the Enabled Languages tab, select the check boxes next to the languages you want.
Notes

In Microsoft Word, when you have enabled editing for a specific language and installed the Microsoft Office 2000 Proofing Tools, Word will be able to automatically detect that language in documents and apply the correct proofing tools. For a list of the languages that Word can automatically detect, see Word Help.


Some languages for example, Asian, right-to-left, and Central European languages have system requirements that must be met before you can type characters for those languages in Office programs. For most other languages, you can install the correct keyboard layout to type characters for that language.

mikebartnz
15-12-2002, 12:39 AM
If that doesn't work. Go to Regional Settings in Control panel and choose Input Locals and add the language there.