PDA

View Full Version : Network & ICS query



Davesdad
08-12-2002, 02:51 PM
I have set up a home network with 2 PCs. 1 running Win XP HE and the other Win 98se. Both computers connect to the internet through the XP machine. When both computers are on but there is no network activity and I am downloading from the net to the XP (host) computer the data transfer rate is only 4.3 kByte/sec. If I shut down the Win 98 computer the data transfer jumps to 5.7 kByte/sec.

I am using CNet pro 200 PCI Ethernet network cards on both computers.

Can anyone explain to me why I get the slow transfer rate when both computers are on and is there a way of fixing this.

tweak\'e
08-12-2002, 08:45 PM
hows is the pc connected to the net? and how are you measureing the speed?

5.7kB/s is to high for a modem downloading a compressed file.

Davesdad
09-12-2002, 08:54 AM
Hi Tweak'e
Pc is connecting with an Intel V92 56k modem and I am using DU meter to display the download speed. The speed shown is the average for the previous 30 seconds.

With both computers running the graphical display is very spikey and when I shut down the Win 98 pc the display smooths to look like castle battlements altough the peak download speed remains the same.

Davesdad

Graham L
09-12-2002, 03:12 PM
There probably nothing you can do, except turning off the client computer. There's likely to be a bit of overhead traffic involved in ICS, whether or not you are using it. Slave: "are you still there, Master?". Master: "Yes, I'm still here, are you still there?" Slave:
"Yes I'm still here, have you got anything for me". ... etc.