PDA

View Full Version : Dial up



HP65
03-12-2002, 10:35 PM
I recently had my hard drive die and since I had a new one installed there's been a couple of annoying changes I can't alter.
1. When I boot up I'm now left with the dial up connection on the desk top.
2. The modem is now much louder when it dials up - have set speaker volume to off in modem settings but has made no difference.
Would appreciate any help.

Kahawai_Chaser
04-12-2002, 12:06 AM
Hi...

Try to reset modem volume in the "dun" (dial up networking) in my computer folder - Right click your Internet Provider then navigate through properties then find and set your modem volume...

Cheers...

Susan B
04-12-2002, 08:15 AM
What operating system are you using?

godfather
04-12-2002, 09:13 AM
If you have re-installed everything, (which will be the case following a HDD replacement) then you will need to re-load the correct drivers for your modem and motherboard chipset.

The modem behaviour suggests its using an incorrect driver.

If you can find the make and model of the modem, search on Google for the driver for your operating system, download it and install it, unless you already have it on a CD that came with your PC.

Stumped Badly
04-12-2002, 09:29 AM
What OS are you using?

Have you recently installed Office XP or 2000?
Let me know if you have, as the dial up on the desktop can be related to a full install of either of these sometimes.

It can also be related to a couple of viruses & trojans trying to dial out.
Check the "msconfig" startup tab for any odd looking entries such as Alevir or Brasil (these two are the most common ones doing the rounds at the moment.)

What is the make & model of your modem & I will give you the "extra commands" to quieten it, as some modems don't respond to turning the volume down & need a bit of tweaking.

But as previously posted ensure you have the correct drivers installed first.

Greg S
04-12-2002, 09:31 AM
Hi. To change the modem volume, many units respond to the L0 command:

Go Start | Settings | Control Panel | double-click Modems | under the General tab, highlight your modem | Properties | Connection | Advanced | in Extra Settings type in L0 | OK your way out.

L0 = low volume
L3 = high volume