PDA

View Full Version : Win XP IPX//SPX protocal



Kenshin
30-11-2002, 11:52 AM
After installing the ipx//spx protocal on my network primarily to play an old LAN game of Brood War with my br0, I noticed the start up takes far longer as in 1 min longer than normal. This extra length of time appears after windows have been loaded, during this period I can still open applications and stuff, as long as it doesn't involve any network stuff - eg. dialing to my isp, or opening "My Network Place" etc.

Also, after installing the protocal, I have to press escape to continue to finishing loading window, i.e. the wallpaper is there, no icon, but as soon as I hit the esc key it continues to load.

I ve tried setting the frame type to 802.3 rather than auto detect, this seems to help to problem .... but the protocal stopped working ....

P.S. I found the frame type in my network card's manual, which is an Cnet p200.

Any help would be appreciated.

Graham L
02-12-2002, 02:35 PM
I wonder if installing SPX/IPX causes a request for a NetWare server at boot time? This, with a few timeouts and retries, could cause a minute ot so of delay.

BIFF
02-12-2002, 04:21 PM
Based on the subject of your message I'm assuming you are using Windows XP on this computer.


Go into Properties on My Network Places. Click on Advanced-> Advanced Settings

Then make sure IPX/SPX is not bound to File and Printer Sharing or Client for Microsoft Networks on any network card(s).
This will leave IPX/SPX available for your game but will not run any Windows Networking over the protocol. Hopefully this will speed up the boot times.

tweak\'e
02-12-2002, 09:30 PM
>I ve tried setting the frame type to 802.3 rather than auto detect, this seems to help to problem .... but the protocal stopped working

simple thing to check. ipx/spx needs to have the frame type and network address to be the same on ALL pc's.