PDA

View Full Version : Can't get past Safe Mode



PJKing
26-11-2002, 02:30 PM
I am using an IBM 570 with Windows 98. I generally keep the 98 up to date and the Norton Virus checker (I have Norton System Works). Up until today the machine was behaving OK (occasionally it lost contact with the Printer but turning off and rebooting solved this). Today I cannot boot up. I get the 98 splash screen but it never leaves the screen. If I crash the machine I can get into Safe Mode on next power up. I have tried running Disk Doctor but there does not seem to be a problem. Any suggestions please?

Synchronised_Thoughts
26-11-2002, 02:44 PM
thats weird?:|, how long have you had this windows installed?? has the computer got any important data??:o




Synchronised_thoughts

Babe Ruth
26-11-2002, 02:45 PM
PJKing,
When your pc is next booting and the splash screen comes up press the ESC key this will clear the spalash screen and there may be text messages or error messages 'hiding' behind that splash screen. These may give you a pointer to the problem. Note you may have to press the esc key a couple of times for the splash screen to go away.

Cheers, Babe.

PJKing
28-11-2002, 11:37 AM
Tried that...no error messages.

Any idea why the printer connection hangs occasionally?

CYaBro
28-11-2002, 11:57 AM
In 'Safe mode' run msconfig and uncheck all the boxes for config.sys autoexec.sys etc and see if the PC will boot up then.

If not it may be a driver/hardware problem.

If it does boot up OK run msconfig again and start checking the boxes one by one with a restart between each until you find the culprit.