PDA

View Full Version : Press F1 opens minimises



Billy T
24-11-2002, 01:27 PM
Hi Team

Spare me the search for truth, I've run out of asses (in-joke for readers of WFTWE).

When I start F1 it opens in minimalist mode i.e a tiny bar with just the mnimise, restore and close icons in the middle of my screen. Restore brings it up to full size ok but I've never seen this before and can't work out why it has suddenly happened. IE and other programs open normally and full size.

A quick shufti thrugh various settings shows nothing remotely useful so before I waste any more time I thought I'd ask the experts. :|

If it's simple or stupid, please be gentle :8}

Cheers

Billy 8-{) ?:| ?:| :_|

Heather P
24-11-2002, 02:26 PM
<Dons Sherlock Holmes cap>

My deduction from the stated problem, My Dear Watson, is that this gentleman does not first open IE and then link to the site but in actual fact has created a link, probably on his desktop, that on the application of a double click, opens up first IE then the Press F1 site in a minimized state.

</Removes Sherlock Holmes cap>

Try opening it, restoring it, dragging the bottom right hand corner out to change it size, then closing it.

Graham L
24-11-2002, 02:37 PM
Perhaps he has subconsciously assumed that he has only small problems, therefore needs only a minimised window. :D

Heather P
24-11-2002, 02:42 PM
So Graham,

you think that the answer then is for Billy to think of a Really Big Problem before clicking on his shortcut?

Billy T
24-11-2002, 04:44 PM
Hi Heather

Thanks, but I already know that trick.

My problem is different i.e. this is a pop-up condition that just appeared out of nowhere. The window opens to full size if I maximise from the teensy-weensy bar so that advice is not going to move me forward unfortunately.

You are right about the screen shortcut Sherlock, but I've been using that since before the Candy days though I did update it a few days ago to cure my Null problems. It was still OK after that. I did check the shortcut to make sure that an "open minimised" instruction hadn't crept in but it doesn't have that much control available.

To be honest, I didn't even know that you could minimise to that extent. Every time I minimised in the past the program went down to the "minimised program" bar at the bottom of the screen.

Cheers

Billy 8-{) :(

Billy T
24-11-2002, 04:50 PM
Oh Heather :O

You don't know how right you are. Keep an eye out for my next post which will detail a really unusual problem that wasted my afternoon!

Cheers

Billy 8-{) :_|

Heather P
24-11-2002, 05:20 PM
Small suggestion - create new shortcut and see if that solves it.

Billy T
24-11-2002, 06:19 PM
No, that doesn't help, and I just found out that Google is afflicted as well.

I guess the inverse question is:

How can I minimise an open program right down to an on-screen min/max/close bar?

The answer to that will tell me how to reverse the process.

Keep the suggestions coming please. :)

Cheers

Billy 8-{)

Peter H
24-11-2002, 06:45 PM
Tried the old trick? Right click status bar & tile both ways. Then close & see what happens next time.
Bye

Heather P
24-11-2002, 06:47 PM
>...condition that just appeared out of nowhere...

I heard THAT one this afternoon from my father. (If you don't want to hang up your connection after sending and receiving don't tick the box...)

I take it Google has it's own shortcut as well? I suppose minor details like OS, IE version and the like might help solve it. Sorry, I'm out of ideas.

What was your big problem anyway?

Billy T
24-11-2002, 07:11 PM
Sorry Heather

Kinda forgot to put that up as I've thrashed my config about quite a lot on F1 over the months while singing the virtues of W98 and good housekeeping.

It's W98 original with IE 5.0, P166 & 192MB

You can take my word for it that it just popped up today, I've been around long enough to know when I've stuffed something up. Those shortcuts have been working for many months too, but I checked them all the same.

Other problem is fixed but has now been posted for info of others. It was a deliberate bug/trojan in wpsfix32.dll that removes your printer drivers.

Cheers

Billy 8-{)

Heather P
24-11-2002, 07:20 PM
Hi Billy,

Saw your other problem - if you stuffed the registry for printers - could it have done it here too?

The other old standby - if this has just started today - have you turned the computer off then back on?

Billy T
24-11-2002, 07:29 PM
Hi Heather

That problem was confined strictly to the printer and that happened some hours after the minimising issue appeared. I had been using the printer successfully after the minimise problem appeared as well.

I have rebooted twice from complete power off and had to warm reboot again during the re-install of the printer drivers.

I'm going to sleep on it then try again tomorrow.

Thanks for the help

Cheers

Billy 8-{)

Billy T
24-11-2002, 08:00 PM
Hi Team

Had one last go and found the fix. It was something Peter said that gave me a clue when put together with something Heather said. I guess it pays to never give up.

I tried right-clicking on the minimised bar but that did nothing, then I figured that for it to be out there it had to act like a normal minimised window. I couldn't get it to drag open so I right clicked on the extreme left and that brought up drag handles different to the usual double ended arrow heads that let me drag it back to full size.

Funny thing was, it only affected Google & F1 and dragging one out fixed the other. Maybe there is a key combination that will activate this degree of minimisation.

Thganks all

Cheers

Billy 8-{) :D

Heather P
24-11-2002, 08:19 PM
Hi,

Glad to hear it's fixed. Had a look at keyboard shortcuts - http://support.microsoft.com/default.aspx?scid=kb;EN-NZ;q126449 - but couldn't see one that applied. Mind you, I think that a year or so back they listed a lot more shortcuts than they do now. Perhaps they have cut it down to be friendlier.

Must have been gremlins resizing the window when you weren't looking.