PDA

View Full Version : Windows Media Play and nzoom



Saintly
23-11-2002, 11:18 AM
Has anyone had a problem viewing nzoom video clips using media player 7.1? This has only happened over the last couple of months (IE6SP1, ME). It works OK on other sites. Have tried disabling firewall but no joy.

Jen C
23-11-2002, 02:36 PM
Well, if it makes you feel better I can't view the video clips either with WMP 7.1. This version should be OK.

"If you are still experiencing problems please e-mail your questions to webmaster@nzoom.com. In your e-mail please include information about your computer, OS, browser and version of Windows Media Player."

Perhaps you should drop them a line and see what they have to say.

Cheers
Jen

tweak\'e
23-11-2002, 04:30 PM
right click the wmp icon in the browser then click error message, go to advanced.

i got "Cannot find: mmsu://210.48.103.5/stargate_221102_56k.asf. Please verify that the path and filename are correct. (Error=C00D001A)" on mine (stargate preview) so i guess they stuffed up the url for the video.

Rod ger
23-11-2002, 07:19 PM
I'm running Opera with Realplayer and I have NEVER been able to get their
Realplayer vids to run. BBC and other sites vids are fine. Another WizzBang site with more bang than wizz??

Saintly
30-11-2002, 12:44 PM
'Another WizzBang site with more bang than wizz?? '

Exactly ..... I am still awaiting a reply from the webmaster nzoom sent a week ago. How did this site win an award when it can't even answer a person query???