PDA

View Full Version : Outlook express won't connect



Bill P
15-11-2002, 08:32 PM
Anyone explain how to solve this error message.

The host 'smtp.xtra.co.nz' could not be found. Please verify that you have entered the server name correctly. Account: 'pop3.xtra.co.nz', Server: 'smtp.xtra.co.nz', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D

Used Hotmail for 18 months, but thought I'd give it a go again, still same error.

Shroeder
15-11-2002, 08:41 PM
Which ISP are you using to dial-up with?

godfather
15-11-2002, 08:48 PM
It means that you may have an incorrect setting in your email program.

Check that its pop3.xtra.co.nz, and smtp.xtra.co.nz

Remember xtra USED to be pop3@xtra.co.nz....

Also its common to accidentally transpose the letters smtp...

Babe Ruth
15-11-2002, 08:55 PM
Bill P,

The POP mail server for Xtra is 203.96.92.132 pop3.xtra.co.nz
The SMTP server for Xtra is 203.96.92.131 smtp.xtra.co.nz

Now the error you are getting is a standard WINSOCK error. Which can be caused by a multitude of things.
One common one is a trojan - have you scanned your system for something (maybe downloaded/associated with Kazaa)
Try doing an online virus check...

Post back with results/question(s).

Babe.

Jim B
15-11-2002, 11:55 PM
Your smtp server settings seem to be OK, the error message tells you what ypu have set.

With OE open click on Tools/Accounts
Click on the mail tab
Click on Properties
Click on Servers Tab
The only box that should be ticked is Remember Password
Click on Advanced Tab
Remove any tick from "This server requires a secure connection (SSL)"
Click Apply and OK

Bill P
16-11-2002, 08:29 AM
Schoeder - I use telecom
Godfather- Where do I find these settings. If I go to Tools accounts in Oe I have -Account- pop3.xtra.co.nz, Type - mail default, - Connection dial up telecom.
Babe Ruth - I have EZ Trust up to date and have done that, I have done SwaTit and Trojan Hunter, and I have done Trend and Symantic online. No viruses or tojans are identified.
Jim B - It was setup as you outlined
Thanks guys.

Bill P
16-11-2002, 08:40 AM
Godfather

I have just found the settings, they are correct.

Bill P

Bill P
16-11-2002, 08:45 AM
Babe Ruth

For a short period yesterday when I first opened it, it worked, I sent two Emails to my self to test it. I also see that another Email I sent yesterday has been returned as the address could not be found, I had written this in word and cut and pasted it. There is a message with it which says.
OE removed access to the following unsaafe attachments in mail. ATT00015.dat.
Is this a sign of a trojan.

Bill P

Jim B
16-11-2002, 08:51 AM
I suggest you delete the mail account and set up a new one and then you will know all is correct.
With OE open select Tools/Accounts
Click on the Mail tab
Select Remove from the right and click Yes

Click on Add/Mail (top right)
Name: type in the name you want to appear in front of the email address when
you send an email eg John Smith
Click next
Email address: type in your email address eg johnsmith@xtra.co.nz
Click next
Incoming mail server: pop3.xtra.co.nz
Outgoing mail server: smtp.xtra.co.nz
Click next
Account name: this will already be there.
Passsword: type your password
Click next and finish.
Close OE

Open Internet Explorer and select Tools/Internet Options
Click on Connections tab at the top
Make sure your ISP is showing as the default.
Make sure "always dial my default connection" has the dot in it and select "Set default" if hilighted
Click Apply and OK
Close IE

Now try your mail again.

Bill P
16-11-2002, 02:52 PM
Jim B

Thanks for the clear instructions, have done this two or three times, however I get the locked dialogue box with my account name and password, but it won't open. Outlook express remains, there if I ccancel this. Thanks for the time.

Bill P
16-11-2002, 03:07 PM
Jim B

Ijust camcelled it and sent myself an email on hotmail it came through, but i can't reverse it send back a message from hotmail to OE, it says can't find address, send error message to xtra help desk, and might ring them later. Anything else be appreciated, but big thanks for your time so far.

Bill P