PDA

View Full Version : MS Optical Mouse IntelliExplorer(USB)



shockwave
13-11-2002, 12:11 PM
A person that I know of had given me mouse. This was given to me 4 to 6 months ago. I notice it was so cool to have this type of device. The responsiveness of the mouse was quick and smooth......blah blah blah blah blah. But as time goes by its start degrading in peformance. Sometimes a little movement will jump to the edge of the screen anywhere, randomly. But these doesn't bother me at all. But only one thing that put me off. Of all the things that I do on my computer(and I mean anything-I think you get my point) only the BF1942 will make frustrated. On the third mission the my mouse start cutting off the signal. I dont know why. Can anyone knows this type of problem? If my explanation is not enough Im glad to tell you more.

gibler
13-11-2002, 01:01 PM
They are very smooth until the feet on the mice wear down (I know a mod where some people replaced the feet with nice smooth glass balls).

Maybe the lens on the mouse has become dirty.

The cords on these mice (assuming that you don't have the cordless model) do seem to be a little on the flimsy side. I know of people who have got theirs exchanged when the cord had given up the ghost.

You could try using the usb to ps/2 adapter and use it as ps/2 mouse (or the other way around).

Also try it on a different surface.

Pete O\'Neil
14-11-2002, 08:27 AM
What OS are you running? I have the same mouse and when running it in Win98 using USB it was a dog, it was a dog using the PS2 adapter come to thing of it. Anyway I upgraded to Win2K and have no problems with the mouse at all, it would have to be 2 months old now.

oh well theres my 2cents worth hope it helps

shockwave
18-11-2002, 02:53 PM
XP (HE). I have the play with the demo and it was fine. But not with the full version.