PDA

View Full Version : DMA in Win2K



bk T
10-11-2002, 11:12 PM
How do I enable the DMA for my CD-R/RW in Windows 2000?

I'm running Win2k, service pack 3.

When I click the device in Device Manager, there isn't any DMA options.

Any suggestions?


Cheers
bk

gibler
11-11-2002, 08:19 AM
Have you checked out IDE ATA/ATAPI Controllers under the Device Manager?
For each of the primary and secondary IDE devices properties there is a tab called Advanced Settings, where you can tell hardware to use DMA if available.

bk T
11-11-2002, 01:23 PM
Thanks qibler.

Solved the problem last night.